Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

No Metadata for new iocage jail

1040Sherwood1040Sherwood Members, Plex Pass Posts: 44 Plex Pass

On freenas 11.1 u2
Finally got an iocage jail going and fully updated plex server. I am not the best so I delayed it for as long as I could knowing there were fixes and features I wanted to play with.

I got storage setup for the jail and thought I would be good to go, finally figure out how to get the folders added as it is different than the warden jail setup, not to mention I am changing around some datasets that were more complex than they needed to be.

Got the folders added and media started showing up, but ZERO metadata, not for movies or music, haven't tried tv shows.

A bit of troubleshooting no fixes, but I can say, I added the storage to my old plex server and added new libraries, metadata works just fine. So as far as I can tell it has nothing to do with my datasets being moved around. It must lie in the iocage jail or latest version of pms?

I have the same agents set up for both servers, both are accessible from outside of network. Maybe there is some network issue with iocage jail, but if so would that prevent outside access?

Any ideas?

Freenas 11.1 | Intel Xeon CPU E3-1220 v3 | 16 GB RAM | Main Server
Windows 7 | Intel i5-3570k | 8 GB RAM | DVR
3 HDHomeRun Prime
Clients: Windows 7 Plex Media Player, Windows 10, 2 Amazon FireTV Stick
Location: USA

Best Answer

Answers

  • 1040Sherwood1040Sherwood Members, Plex Pass Posts: 44 Plex Pass

    Additionally, although I can see the server and add media, nothing plays. It does play from the same location on the other server on the same freenas server.

    Could this be a user permissions thing?

    Freenas 11.1 | Intel Xeon CPU E3-1220 v3 | 16 GB RAM | Main Server
    Windows 7 | Intel i5-3570k | 8 GB RAM | DVR
    3 HDHomeRun Prime
    Clients: Windows 7 Plex Media Player, Windows 10, 2 Amazon FireTV Stick
    Location: USA

  • 1040Sherwood1040Sherwood Members, Plex Pass Posts: 44 Plex Pass
    Accepted Answer

    Freenas 11.1 | Intel Xeon CPU E3-1220 v3 | 16 GB RAM | Main Server
    Windows 7 | Intel i5-3570k | 8 GB RAM | DVR
    3 HDHomeRun Prime
    Clients: Windows 7 Plex Media Player, Windows 10, 2 Amazon FireTV Stick
    Location: USA

Sign In or Register to comment.