Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

remote access issue

sertl13sertl13 Members Posts: 2

What the heck is going on with remote access lately, especially since the latest update??
I have been unable to connect remote access for several weeks now...
Typically, when I install a Plex update, I almost always have an issue initially, but have been able to troubleshoot by signing out > reclaiming the server > disable/reenable remote access... occasionally a computer restart helps or it just syncs to the server in time. Unfortunately, NONE of these resolutions have worked with this recent update.

I've ensured I do NOT have double-NAT setup (Xfinity Cisco modem in bridge mode; Airport Extreme Router in DCHP & NAT).
I've also tried ticking the "Manually specify public port" box (32400) to no avail as well.

Please help -- I will provide any pertinent info to help resolve.
Thanks

Best Answer

Answers

Sign In or Register to comment.