Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Vizio TV issue

Bill_in_ORBill_in_OR Members Posts: 4 ✭✭

Hi everyone. First off, yes I'm a noob. Hi.

I have a 2016 Vizio D series and I'm using the Plex onboard app. I am streaming Plex via the Internet. I have checked my network, all is well. All the other apps (Netflix, Amazon, etc) work crystal clear no issues.

I was having serious quality issues.

Looking into it, the app was throttling the picture quality to roughly VHS or possibly BetaMax. So I made adjustments to my settings. I left H.264 alone at recommend, but I unchecked direct stream and direct play. The quality jumped considerably.

Current issue is in the middle of playback, sound drops out and video moves at about 1.5x normal speed. Like it's fast forwarding all on it's own.

I'm perplexed. Hence, I'm here. Any advice?

Thanks.

Answers

  • Bill_in_ORBill_in_OR Members Posts: 4 ✭✭

    Anyone? Admin?

  • Bill_in_ORBill_in_OR Members Posts: 4 ✭✭

    Bump. Still have this issue. Need help please.

  • cnullcnull Members, Plex Pass Posts: 11 Plex Pass

    Sorry about your problems. Did you get it fixed? I have same series TV and don't have that issue. Is it the latest version of the Vizio firmware?
    I love the idea of Chromecast and being able to control the TV with Google home, but I've noticed that even with the latest Vizio firmware the apps are older versions and the menu is clunky at best. Many times it just hangs. Are you having same issues?

    Thanks!

Sign In or Register to comment.