Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Scan Library files returns empty

EntiusGJEntiusGJ Members, Plex Pass Posts: 1 Plex Pass

Hi,
I am new at using Ubuntu (16.04) but have PlexMediaServer running on an old Windows Server 2008 box. That installation was quick and painless. Ubuntu give me more headache :-(
Finally everything running but when adding library folders I can not use the Browse function, the folders with movies does not show up. I enter the path manually and click 'scan', nothing found.
I checked and set the file and folder properties to User:Plex The Plex Group contains the User and the Plex user installed by the software. Info of a file: (-rwxrwxr-x 1 username plex 1977304850 feb 25 11:00 Xxxxxxx.mp4).
I think this is not the problem, but I ran out of options.

Any directions where to look/find?

Thanks in advance!

Regards,

Gerard

(PlexmediaServer 1.13.2.5154, Ubuntu 16.04.4 LTS)

Sign In or Register to comment.