Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Poor streaming throughput

icfantvicfantv Members, Plex Pass Posts: 8 Plex Pass

I'm not sure if this is a problem with my media server or what, but when streaming movies via the browser on a computer, I seldom, if ever get any warnings about the network not being fast enough to stream a movie. But when I stream to my iPad Pro, I get it a lot. Not all the time, but a lot - and it seems to happen more during action sequences, but I can't be sure.

I have gigabit fiber into the house and a gigabit network. It's wired gigabit to my wireless router in our bedroom. The router is probably 20 feet from our bed/where I watch the tablet. The router is running only at 5GHz so there's no mixed-mode issues, and I routinely see download speeds of 300-400 Mbps from both an Internet speed test and a network read test from both my media server and the Thunderbolt Pegasus RAID attached to it.

When I change the movie quality to 720p on my tablet (from it's native 1080p), things are much better (though there's occasionally a hiccup).

My media server is a 2012 Mac Mini, 2.6GHz i7 with 16GB 1.6GHz DDR3 RAM and an SSD. It's currently running the latest OSX, High Sierra.

I feel like the network is clearly fast enough to support streaming 1080p. So is the computer hardware just not capable of transcoding it? I'm completely at a loss here.

TIA

Sign In or Register to comment.