Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Is anyone elses plex it bookmark not working today

plex it bookmark on chrome
Today I can't get the plex it boormarklet to add videos to myplex it always says that it couldn't find a video on the page. Even on a regular youtube video page it's not working. Is anyone else having this issue today?

Comments

  • alias_rexalias_rex Posts: 531Members ✭✭
    Yeah, it's not working for me either.
     Mac mini 1.83 GHz (OS X Server 10.6.8)  Panasonic 32" LCD  SONY HT-CT150 Home Theater System 
  • Brick AdminBrick Admin Posts: 84Members, Plex Pass Plex Pass
    edited May 2012
    Ditto, however, the video ends up in my queue anyway.
  • alias_rexalias_rex Posts: 531Members ✭✭
    hamish wrote:

    Ditto, however, the video ends up in my queue anyway.


    When I add a video, the MyPlex bookmarklet adds a duplicate. But when I delete one of the duplicates from the queue, both videos disappear.
     Mac mini 1.83 GHz (OS X Server 10.6.8)  Panasonic 32" LCD  SONY HT-CT150 Home Theater System 
  • night_shadenight_shade Posts: 49Members ✭✭
    hamish wrote:

    Ditto, however, the video ends up in my queue anyway.


    You're right the videos ended up in my Queue regardless. And today it seems to be working (well it worked once at least haven't tried it more than that)
  • brucethevideobugbrucethevideobug Posts: 207Members, Plex Pass Plex Pass

    Has anyone had this issue more recently, like Nov 2017? The bookmark is not working for me.

  • BunkermentalityBunkermentality Posts: 145Members, Plex Pass Plex Pass

    This has recently started happening for me. Previous videos load with Plexit have stopped working. New videos loaded with Plexit don't work. All have error message

    An error occurred trying to play "Video Name".

    I'm running on Win10, PMS 1.10.1.4561via Chrome client 3.31.1

  • sander1sander1 Channel Developer/Admin Posts: 3,750Members, Plex Pass, Plex Ninja Plex Ninja

    Please give an example of a video not working when added to the Watch Later queue. Videos I'm adding right now are working just fine with PMS 1.10.1.4602 on Mac OSX and Ubuntu Linux.

  • BunkermentalityBunkermentality Posts: 145Members, Plex Pass Plex Pass

    Problems have disappeared. All of my Watch Later links loaded using Plexit now work correctly, provided that I select the "View From Start" option rather than "Resume".

  • evbrewevbrew Posts: 22Members, Plex Pass Plex Pass

    None of my Watch it Later videos are working (including ones that worked in the past). This is trying directly from plex on my desktop.
    All of the videos are from youtube if that means anything.
    But agree, lately the feature has been very flakey both with adding video using Plex IT bookmarklet and playing the videos later.

  • BunkermentalityBunkermentality Posts: 145Members, Plex Pass Plex Pass

    Mine are working fine. Win10 PMS plus Web App.

  • donyzzdonyzz Posts: 172Members ✭✭

    Not working here. "Sorry, we were unable to add this video to your queue." This is on youtube.

  • sander1sander1 Channel Developer/Admin Posts: 3,750Members, Plex Pass, Plex Ninja Plex Ninja

    @donyzz said:
    Not working here. "Sorry, we were unable to add this video to your queue." This is on youtube.

    Is this maybe a private or age restricted video?

  • donyzzdonyzz Posts: 172Members ✭✭

    @sander1 said:

    @donyzz said:
    Not working here. "Sorry, we were unable to add this video to your queue." This is on youtube.

    Is this maybe a private or age restricted video?

    No. It was just a regular video. Even if I got the message it still was sent to the queue anyway. As of now it appears to have gone away.

  • donyzzdonyzz Posts: 172Members ✭✭

    On another note I keep getting ask to sign in to plex it everytime I start a new browsing session. Only Plex it does this as all my other sites remember my session when I close the browser. Plex it never did this before but the last few months it's been a problem.

Sign In or Register to comment.