Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

WP8 Lumia Plex Remote not working

welshstewwelshstew Members, Plex Pass Posts: 3 Plex Pass
Hello all,

Can you Help?
I'm running the Plex mobile app on a wp8 Lumia 920, videos and music will stream to the device, however, i'm unable to use it as a remote control. The option is greyed out at the bottom of the app.
The Plex server is running on a mac, and is version 0.9.7.12.

Thanks!

Stu.

Comments

  • JeppematenJeppematen Members Posts: 9

    The reason it is greyed out, is because the application has not found any other players on your network.

    There are a few criteria for getting it to work.

    For remote control to work you need to be on the same network as your server. The application requires information about other clients from your server.

    First - you need to make sure that the player you want to remote is broadcasting itself. You can check this by entering IPOFYOURSERVER:32400/clients

    Second - You have to add your local IP address for your server, to your servers on your phone. Go to Settings -> Servers -> Hold on your server and add another connection with your local IP address. -> Click on it so that the text becomes blue -> Now you should not get the "Unable to download Content".

    This is how I got it to work. If you got any questions, be sure to ask. I will be more than willing to do some more research.
     

  • Donovan.de.SouzaDonovan.de.Souza Members Posts: 7

    Hi,

    I'm having the same problem. Can you clarify some of these steps? My client and server are both on the same network. Where exactly do I enter IPOFYOURSERVER:32400/clients ? I can play all the stuff from my library on my phone, I just can't use the 'remote' feature.

  • JenkTJ27JenkTJ27 Members Posts: 40

    I have the same issue on my 928.  The local server is in the list.  I can stream to the phone as well as start a movie on another device (RasPlex in this case), but no Remote Control.  The Remote Control works on my Windows 8 App, though.

    Servers - Intel Core 2 DUO E8400 Wolfdale 3.0GHz, 4GB Memory, 4TB Disk
    Clients - Windows 8, Windows 7, iPad 4, iPod Touch 3, iPhone 4, Nokia Lumia 928 :rolleyes:  , XBOX 360 Slim, Raspberry Pi B Board
    Media Servers - Plex Media Server 9.9.7, Windows 7 Home
    Media Clients - XBOX ONE, XBOX 360, Plex WP8, Plex W8 Surface RT, PlexWeb, OpenELEC 3/RasPlex 0.4.0rc1 on Raspberry Pi

  • JenkTJ27JenkTJ27 Members Posts: 40
    Strangely, it works now. Maybe a PMS update fixed it?

    Sent from my Nokia 928 using Tapatalk

    Servers - Intel Core 2 DUO E8400 Wolfdale 3.0GHz, 4GB Memory, 4TB Disk
    Clients - Windows 8, Windows 7, iPad 4, iPod Touch 3, iPhone 4, Nokia Lumia 928 :rolleyes:  , XBOX 360 Slim, Raspberry Pi B Board
    Media Servers - Plex Media Server 9.9.7, Windows 7 Home
    Media Clients - XBOX ONE, XBOX 360, Plex WP8, Plex W8 Surface RT, PlexWeb, OpenELEC 3/RasPlex 0.4.0rc1 on Raspberry Pi

Sign In or Register to comment.