If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

RGB Limited settings

DalsimDalsim Posts: 2Members

Hello,

 

For some reason Rasplex starts up in the limited RGB colorspace on my Raspberry Pi Model B on my 1080p HD Samsung LCD TV.

 

I was wondering if there is anywhere I can change the setting so Rasplex starts up in 0-255 (Full RGB) colorspace as the colors look washed out and blacks are currently grey. I had to change the settings when I used Openelec on the Pi but cannot find it in Rasplex.

 

Is there a Xorg.conf file or another settings file? Or do I perhaps need to create one? If so, can anyone tell me what I need to put in it and where it needs to go on the Pi?

 

Any help would be appreciated.

 

Thank you.

 

Dalsim

Best Answer

  • daniel_karlssondaniel_karlsson Posts: 4Members, Plex Pass Plex Pass
    Accepted Answer

    You can edit this in your config.txt, the setting is called hdmi_pixel_encoding and should have a value of 2 for full rgb

Answers

  • daniel_karlssondaniel_karlsson Posts: 4Members, Plex Pass Plex Pass
    Accepted Answer

    You can edit this in your config.txt, the setting is called hdmi_pixel_encoding and should have a value of 2 for full rgb

  • DalsimDalsim Posts: 2Members
    Ah, Superb!

    That was exactly the information i needed. I could not find an existing ""hdmi_pixel_encoding" line, so I added one under "the "hdmi_drive" line and all is working perfectly now.

    Thank you for hour help Daniel and for such a quick reply. Really appreciated.
  • RooDBwoYRooDBwoY Posts: 3Members

    I’ll be trying this on mine in a minute too. Thanks!

  • RooDBwoYRooDBwoY Posts: 3Members

    Worked like a charm, thanks again!

Sign In or Register to comment.