Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex server laddar inte installerade plugin

lineslimlineslim Posts: 14 ✭✭

Hej!

Jag kör Plex server 0.9.5.2 på en windows 7 laptop kopplad via wifi till en nyare TP-link router och sedan via kabel till en LG TV med medialink. Version 0.9.5.2 verkar vara den enda version som fungerar med medialinkfunktionen i tv:n (medialink ser alltid servern).

 

Problemet är att de installerade kanalerna (SVTplay, kanal5play, viasatplay, TV4play) inte alltid laddas. Ofta ser jag ingen eller bara en eller 2 av kanalerna, i enstaka fall tre, när jag öppnar medialink. Det varierar vilka kanaler som syns. Detsamma gäller om man öppnar "Plex for home Theatre" på datorn, kanaler saknas.Ibland kan fler kanaler dyka upp ifall man startar om plexservern.

 

Rätt ofta händer det också att man inte kan se de upplagda filmmapparna i medialink. Då hjälper det oftast att starta om servern och vänta ett tag innan medialink på TVn startas

 

Jag har testat att uppdatera kanalerna men den säger att senaste versionen redan är installerad. Disable capability checking är ikryssat.

 

Vad kan detta problem bero på?

 

Comments

  • atrusatrus Posts: 11,090 Plex Ninja
    lineslim wrote on February 15 2014, 1:06 PM: »

    Hej!

    Jag kör Plex server 0.9.5.2 på en windows 7 laptop kopplad via wifi till en nyare TP-link router och sedan via kabel till en LG TV med medialink. Version 0.9.5.2 verkar vara den enda version som fungerar med medialinkfunktionen i tv:n (medialink ser alltid servern).

    Problemet är att de installerade kanalerna (SVTplay, kanal5play, viasatplay, TV4play) inte alltid laddas. Ofta ser jag ingen eller bara en eller 2 av kanalerna, i enstaka fall tre, när jag öppnar medialink. Det varierar vilka kanaler som syns. Detsamma gäller om man öppnar "Plex for home Theatre" på datorn, kanaler saknas.Ibland kan fler kanaler dyka upp ifall man startar om plexservern.

    Rätt ofta händer det också att man inte kan se de upplagda filmmapparna i medialink. Då hjälper det oftast att starta om servern och vänta ett tag innan medialink på TVn startas

    Jag har testat att uppdatera kanalerna men den säger att senaste versionen redan är installerad. Disable capability checking är ikryssat.

    Vad kan detta problem bero på?

    Tyvärr är den PMS-versionen så ohyggligt gammal (släpptes 2011), så det är knepigt att veta vad som bryter ihop. Alla pluginer uppdateras för att fungera bra på den senaste versionen av PMS. Så min gissning är att det är där någonstans som detta strular.

  • lineslimlineslim Posts: 14 ✭✭

    Hittade min gamla tråd när jag stötte på liknande problem efter att ha ominstallerat Windows 10. I "Media manager" för Plex servern kunde jag inte se några kanaler trots att jag lyckats installera både Viasat, SVT samt Dplay via Media Link på min LG LM620t TV från typ 2012. Problemet löstes genom att installera Plex server version enligt nedanstående installationsfil:
    Plex-Media-Server-0.9.1101.678-c48ffd2-en-US.exe
    Finns tex här:
    http://www.lekspros.ru/downloads/
    Denna version funkar med TV:n/MediaLink
    Kanske någon annan med en gammal LG TV har nytta av informationen :-)

  • magwinmagwin Posts: 28 ✭✭
    edited October 2016

    @lineslim said:
    Hittade min gamla tråd när jag stötte på liknande problem efter att ha ominstallerat Windows 10. I "Media manager" för Plex servern kunde jag inte se några kanaler trots att jag lyckats installera både Viasat, SVT samt Dplay via Media Link på min LG LM620t TV från typ 2012. Problemet löstes genom att installera Plex server version enligt nedanstående installationsfil:
    Plex-Media-Server-0.9.1101.678-c48ffd2-en-US.exe
    Finns tex här:
    http://www.lekspros.ru/downloads/
    Denna version funkar med TV:n/MediaLink
    Kanske någon annan med en gammal LG TV har nytta av informationen :-

    är knepigt med LG TV som är gammal (jag har en ännu äldre plasma :) ) men bara för info om någon undrar så ändrades PLEX efter version 1.0 så att man alltid måste logga in.
    Använder man OpenPlex så kan det vara värt att lägga till här tänkte jag. Annars fungerar det inte alls nuförtiden.

Sign In or Register to comment.