If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

TIVO Roamio "..." Issue

2

Answers

  • ngrusz1ngrusz1 Posts: 18Members, Plex Pass Plex Pass

    @ngrusz1 said:
    One other thing I did note -- the video wouldn't DirectPlay/DirectStream, it kept thinking it needed to transcode to a lower resolution (the video is a 1080p mp4, and it insisted on transcoding to 720p). My TV is 1080i and the TiVo normally outputs to the TV at 1080i, and I'm pretty sure most of my HD videos used to do DirectPlay without any transcoding (although now I can't remember 100%). So this might be new/related?

    Ok I just happened to check while changing my logging settings in the TiVo Plex Player and it seems that 720p is the max resolution it will play/stream at. Not exactly sure why that is, but it's probably why it wanted to transcode the 1080p video. So this might not be related to the problem.

  • locksmith9locksmith9 Posts: 5Members, Plex Pass Plex Pass

    I can confirm having the same issue on Tivo Roamios. I rolled back to the previous PMS and all is well. Keeping rolled back until next fix.

  • BigWheelBigWheel Posts: 10,256Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    Thank you all for the logs.for those who do now know 1.3.4 is still available ( as of march 1 2016 ) on our downloads page at https://www.plex.tv/downloads

    Logs > https://support.plex.tv/articles/201869908-log-files/
  • ehagberg68ehagberg68 Posts: 13Members, Plex Pass Plex Pass

    Looks like the new update (1.4.3.3433) is still broken. Should we just assume that until we hear different that we should expect all versions newer than 1.3.4 should be ignored if you need to use Plex w/ a TiVo (non-mini)?

  • mattseeleymattseeley HawaiiPosts: 1,480Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    Looks like the new update (1.4.3.3433) is still broken. Should we just assume that until we hear different that we should expect all versions newer than 1.3.4 should be ignored if you need to use Plex w/ a TiVo (non-mini)?

    There's a regression in our transcoder which is tickling the player on TiVo Roamio and Bolt. TiVo Mini and the older Presto series aren't affected.

    I'm working to change the way we integrate with the TiVo player to get rid of the darn ....

    If testing continues to yield success we should workaround available for the Plex app on TiVo itself.

    (Please no private messages for support unless requested, please)

  • DavenLCDavenLC Posts: 43Members, Plex Pass Plex Pass
    edited March 2017

    Upgraded again to 1.4.3.3433 last night (3mar2017), and both my Tivo Roamios, started to crash immediately when playing shows, mkv, mp4's, avi's. But, I reverted back to 1.3.4.3285 so we could watch them last night and I forgot to save my logs. Or, are they still there? I just uninstalled the 1.4 and went back to 1.3.

    80486 -DX4 120 MHz, 32Mb Ram, 20mb HDD, CD-ROM 2x speed. 56k modem.

  • ehagberg68ehagberg68 Posts: 13Members, Plex Pass Plex Pass

    @mattseeley said:

    There's a regression in our transcoder which is tickling the player on TiVo Roamio and Bolt. TiVo Mini and the older Presto series aren't affected.

    I'm working to change the way we integrate with the TiVo player to get rid of the darn ....

    If testing continues to yield success we should workaround available for the Plex app on TiVo itself.

    Hmmm... but if it's a regression in the transcoder, wouldn't that be the place to fix it? It sounds like LG TVs are similarly affected... getting client fixes out takes longer (I believe) than PMS updates. No?

  • onegloryoneglory Posts: 4Members, Plex Pass Plex Pass

    Is the 1.3.4 .deb still available?

  • DavenLCDavenLC Posts: 43Members, Plex Pass Plex Pass
    edited March 2017

    I believe so, I had the version on my system in the Updates folder

    80486 -DX4 120 MHz, 32Mb Ram, 20mb HDD, CD-ROM 2x speed. 56k modem.

  • onegloryoneglory Posts: 4Members, Plex Pass Plex Pass

    Nvm, had a copy of 1.3.4 sitting in my downloads folder. Glad I'm lazy and never clean my computer out.

    Another confirmation that rolling back to 1.3.4 fixed this issue on my Roamio Plus. I'll wait to update untill its resolved I guess!

  • kdecherkdecher Posts: 11Members, Plex Pass Plex Pass

    @mattseeley Can you give us an ETA on the TIVO update or the PMS update, please update us when the "..." fix is available. Also can you tell me if the 1.3.4 version has the Beta DVR capability or do I have to go back further.

  • NgergNgerg Posts: 1Members, Plex Pass Plex Pass

    I'm having the same problem, but I don't have a copy of version 1.3.4 to roll back to. Is there somewhere that I can download version 1.3.4 for Ubuntu?

  • dstwinsdstwins Posts: 20Members, Plex Pass Plex Pass
    edited March 2017

    @mattseeley I can provide my logs to you as well on this issue.. as its been a problem for MANY of us on the 1.4.x codebase.. we would have to roll back to older releases, which if we want to use many of the newer features and enhancements, we are stuck.

    I've attached two XML files for you.. but this happens with EVERY file I've tried (I've tried with 10 - 15 different files, low bit rate MP4, high bit rate MKV, HVEC, etc...) Pretty much if it hits the Tivo, it fails.

    Tivo Series5
    Software Version: 20.6.3.RC15-USA-6-846
    Tivo Plex Version 2.13.3

    My Current Plex Master:
    Server 1: AMD 8350 Black Edition 4.2Ghz, (running under FreeNAS), 14x4TB HD's (ZFS 10 config), 64GB of RAM (used for English Language Movies and American/British Shows)
    Server 2: HP Proliant G6 4x2.99Ghz, 128GB of RAM (running under ESX), 8x2TB HD's (RAID 5x config) - (Used for Chinese/Japanese Movies and TV Shows and DVR functionality)
    Server 3: HP Proliant G6 4x2.99Ghz, 128GB of RAM (running under ESX), 8x2TB HD's (RAID 5x config) - (Used for all other movies/TV shows and DVR functionality)
    Server 4: Plex running under Drobo, 6x2TB HD's (RAID 5x config). - Used for Music and Misc media not applicable to the others.
    Plex Clients:
    Tivo, Vizo TV, QBox, Chromcast, Android (Phones and Tablets), Roku, Apple TV, iOS (Phone and Tablets), PS3, Browsers of various sorts, and 3 TV Drama watching pups.

  • napertivonapertivo Posts: 6Members, Plex Pass Plex Pass

    Add me to the list :-(

    Happening on both of my Bolts and Premiers; and has been with all the Plex Pass versions since 1.3.4. I was surprised that 1.4.3 became the public version with all the impacted TiVo users; maybe there just isn't that many of us left.

    Will any additional logs and XML files help?

  • zero_ozero_o Posts: 3Members, Plex Pass Plex Pass

    Me too. Worked on my mini for a little while longer than the roamio, now they are both borked. I rolled it back to an earlier version 1.3.4

  • onegloryoneglory Posts: 4Members, Plex Pass Plex Pass

    @Ngerg said:
    I'm having the same problem, but I don't have a copy of version 1.3.4 to roll back to. Is there somewhere that I can download version 1.3.4 for Ubuntu?

    I have a copy. Up to you if you want to trust a stranger from the internet though.

  • blacknoiblacknoi Posts: 7Members, Plex Pass Plex Pass
    edited March 2017

    Same problem for me. 2 Tivo mini's working and two full Tivos' failing (Roamio pro and bolt).

    Rolling back to 1.3.4 fixed the issue. I'll wait for an update hoping the issue gets fixed with a subsequent revision.

  • ehagberg68ehagberg68 Posts: 13Members, Plex Pass Plex Pass
    edited March 2017

    You mean the 1.4.3.3433-03e4cfa35 release? That's from 3/2 and broken. I don't see a newer one available... am I missing something? Or do you mean there's an update to the TiVo Plex player?

    [edit] I see, it is the player update... and with that my TiVo can play shows with the 1.4.3 PMS installed! Thanks!

  • davidboonedavidboone Posts: 8Members, Plex Pass Plex Pass

    It fixed the issue. Thx.

2
Sign In or Register to comment.