If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Vewd App for Plex is not working

SE56SE56 Posts: 2,186Members, Plex Pass Plex Pass

The VEWD store load but does not create a PLEX APP Icon tile.

Prior to uninstalling PLEX i could get avi files to play but not mkv files after recent client update. Now stuck with open PLEX via Opera store tile which opens VEWD interface with the PLEX app showing Open but goes to a PLEX startup but after awhile a "NOT AVAILABLE" appears.

So Plex on Hisense is broken, can only use DLNA.

TV:(1). LG 65UB950T UHD Smart TV WebOS 1.4, (2). Hisense 50K3300UW.Receiver Onkyo TX-NR646 Network Receiver, ARC configured. Server: iMac Late 2015, 32Gb Ram, 3.2GHz Intel i5 Skylake processors.Storage: 3 WD External USB3 HDD. Devices: 2 iPad Air 2 connected with AC Wifi Dual Band. Network: Gigabite Ethernet hardwired , 5 outlets with Cat 6 and 2 Ethernet switches, Full Duplex, AVB mode enabled Remotes: Onkyo ios app, Plex ios, LG Magic remote.Speakers: Bowers and Wilkins Floor Standing Fronts and Mordaunt-Short Genie, Centre, 200W Powered Sub & 4 Satellite Surrounds. Configured for 7.1 Channels.

Best Answers

  • SE56SE56 Posts: 2,186Members, Plex Pass Plex Pass
    Accepted Answer

    @mattseeley said:
    Hi folks. With the startup bug out of the way I'll reach out to Hisense/Vewd. This will take longer to solve, timezones and such.

    Can you all help with with context regarding when the Not Available error started? I'm a little confused if it been lingering for too long or if it's a fresh problem.

    @epicturkey85 I'll be handling the trouble you mentioned here and here in this thread..

    I have resolved this issue. Firstly, you have probably noticed that Factory Default reset is greyed out in Hisense all settings /advanced.

    Well you have to manually enable.

    Turn TV on.
    Press input source button on remote
    Press: 2,5,8,0
    ok
    Go to all settings/advanced/Factory reset~ Yes~Ok

    You will now be able to Login to the PLEX app without a "NOT AVAILABLE"

    I found that You will or may have too alter your audio and video settings in the TV app. I found Mkv files would play "direct Play" but were hesitant / slow and the function keys would not respond. Turn off direct play resolved that issue. I will look deeper into that issue but now all is working. "Not available" is a TV system alert apparently, nothing to do with PLEX.

    TV:(1). LG 65UB950T UHD Smart TV WebOS 1.4, (2). Hisense 50K3300UW.Receiver Onkyo TX-NR646 Network Receiver, ARC configured. Server: iMac Late 2015, 32Gb Ram, 3.2GHz Intel i5 Skylake processors.Storage: 3 WD External USB3 HDD. Devices: 2 iPad Air 2 connected with AC Wifi Dual Band. Network: Gigabite Ethernet hardwired , 5 outlets with Cat 6 and 2 Ethernet switches, Full Duplex, AVB mode enabled Remotes: Onkyo ios app, Plex ios, LG Magic remote.Speakers: Bowers and Wilkins Floor Standing Fronts and Mordaunt-Short Genie, Centre, 200W Powered Sub & 4 Satellite Surrounds. Configured for 7.1 Channels.

«13

Answers

  • skaterdav21@gmail.comskaterdav21@gmail.com Posts: 1Members

    I am having the same problem. I don't know if this depends on Plex though. More likely from the Hisense manufacturer. Either way, it needs to be fixed.

  • plemans25plemans25 Posts: 6Members, Plex Pass Plex Pass

    I'm having the same issue on on HIsense 43H7C. The app is available in the store but whenever I launch it, it get "Not Available".

  • SE56SE56 Posts: 2,186Members, Plex Pass Plex Pass
    edited January 23

    Is there any one with an idea on this issue? It worked prior to December.

    TV:(1). LG 65UB950T UHD Smart TV WebOS 1.4, (2). Hisense 50K3300UW.Receiver Onkyo TX-NR646 Network Receiver, ARC configured. Server: iMac Late 2015, 32Gb Ram, 3.2GHz Intel i5 Skylake processors.Storage: 3 WD External USB3 HDD. Devices: 2 iPad Air 2 connected with AC Wifi Dual Band. Network: Gigabite Ethernet hardwired , 5 outlets with Cat 6 and 2 Ethernet switches, Full Duplex, AVB mode enabled Remotes: Onkyo ios app, Plex ios, LG Magic remote.Speakers: Bowers and Wilkins Floor Standing Fronts and Mordaunt-Short Genie, Centre, 200W Powered Sub & 4 Satellite Surrounds. Configured for 7.1 Channels.

  • MayhemMechanixMayhemMechanix Posts: 11Members, Plex Pass Plex Pass

    Never got it to work on my hisense 55 inch. Tried again today and got unavailable. I then selected reset Plex, got unavailable, then the prompt to reset PLEX, and then have to use the home button on my remote.

  • SE56SE56 Posts: 2,186Members, Plex Pass Plex Pass

    @MayhemMechanix said:
    Never got it to work on my hisense 55 inch. Tried again today and got unavailable. I then selected reset Plex, got unavailable, then the prompt to reset PLEX, and then have to use the home button on my remote.

    hope it's fixed soon, it's really frustrating.

    TV:(1). LG 65UB950T UHD Smart TV WebOS 1.4, (2). Hisense 50K3300UW.Receiver Onkyo TX-NR646 Network Receiver, ARC configured. Server: iMac Late 2015, 32Gb Ram, 3.2GHz Intel i5 Skylake processors.Storage: 3 WD External USB3 HDD. Devices: 2 iPad Air 2 connected with AC Wifi Dual Band. Network: Gigabite Ethernet hardwired , 5 outlets with Cat 6 and 2 Ethernet switches, Full Duplex, AVB mode enabled Remotes: Onkyo ios app, Plex ios, LG Magic remote.Speakers: Bowers and Wilkins Floor Standing Fronts and Mordaunt-Short Genie, Centre, 200W Powered Sub & 4 Satellite Surrounds. Configured for 7.1 Channels.

  • mattseeleymattseeley HawaiiPosts: 1,479Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    That Not Available message is strongly a Vewd problem. If you all are still seeing this I'll reach out to them for information. They had some configuration problems late last year which affected our app.

    If you can start the Plex app, see the giant PLEX logo, then the app goes poorly please let me know. Our 3.13.9 release today make a couple changes which would benefit some Hisense devices connecting to secure media servers.

    (Please no private messages for support unless requested, please)

  • plemans25plemans25 Posts: 6Members, Plex Pass Plex Pass

    @mattseeley said:
    That Not Available message is strongly a Vewd problem. If you all are still seeing this I'll reach out to them for information. They had some configuration problems late last year which affected our app.

    If you can start the Plex app, see the giant PLEX logo, then the app goes poorly please let me know. Our 3.13.9 release today make a couple changes which would benefit some Hisense devices connecting to secure media servers.

    Logged in and tried to see if it would work on my HIsense 43H7C. Didn't work. The Plex logo came up and nothing happened for about 2 minutes and then I get a notice that it didn't work and to reset the app. Reset it, also deleted it from my plex devices and retried it. Still didn't work. It doesn't even show up in my devices list. It at least did that before even though I'd get the "not available" notice. I don't even get that now.

  • ICONCIKICONCIK Posts: 4Members ✭✭

    @plemans25 said:
    Logged in and tried to see if it would work on my Hisense 43H7C. Didn't work. The Plex logo came up and nothing happened for about 2 minutes and then I get a notice that it didn't work and to reset the app. Reset it, also deleted it from my plex devices and retried it. Still didn't work. It doesn't even show up in my devices list. It at least did that before even though I'd get the "not available" notice. I don't even get that now.

    I am getting the exact same issue. I have a Hisense [50DU6070] 4k 50in Smart Tv. Everything worked fine last night (the last time I used Plex). But as of right now I can't even get into Plex. The app starts up, I see the giant PLEX logo, but then nothing. It stays on that logo for a long time, then I get the following message:

    "Plex is unable to start due to an error. Please start by using the Reset Plex button below, which will restore your default app settings, after which you can link to your Plex account again. If you continue having issues, please drop by our forums at ..... and tell us about this in person."

    I have clicked that reset button 5 times now and I still get nothing but this message. I really hope you can get this fixed soon. I used Plex almost exclusively on this tv for watching my shows.

  • hornetzzhornetzz Posts: 2Members

    I have a Hisense (H43M3000 model) and i'm having the same problem. I noticed today, that the app gets stuck on the the loading screen and then, after a few minutes, i get the same message as the user above. I have clicked the reset button but with no effect.

    I hope that this issue can be solved. Thanks in advance.

  • mad_bisonmad_bison Posts: 2Members

    Also broken for me on a 55n7. Latest firmware, latest server. Worked fine 2 days ago.

  • zarbybetazarbybeta Posts: 2Members, Plex Pass Plex Pass

    Also broken today on my Hisense tv. Was working fine yesterday. Getting same issue as about. I’ve factory reset the tv. Reset all devices and Plex server. Still nothing. Will not get past the splash screen. Just says reset and nothing else happens.

    Really would like to get this fixed or find a workaround.

  • ballzoballzo Posts: 1Members, Plex Pass Plex Pass

    Same problem here. Starting occurring after Plex server update

  • rixh999rixh999 Posts: 15Members ✭✭

    Same Problem at my End with my Hisence Smart Tv Plex is unable to start due to an Error Hope its fixed Soon

  • primecaseprimecase Posts: 6Members ✭✭

    MattSeeley

    I would tell the ViewD folks that using the browser on the TV we can navigate to plex.tv/web/tv/hisense and can get the app to run perfectly but that isn't a long term solution as it's a chore even getting that far and the navigation with the mouse pointer is horrid. It is most certainly their implementation in the ViewD store.

    my personal issue is I can't even reset the app and get to the link to account stage, it just loops, I must have gone through this a dozen times yesterday evening.

    thanks for your efforts

  • ICONCIKICONCIK Posts: 4Members ✭✭

    I have just emailed Vewd about the issue. I hope that either of you or both of you (Plex & Vewd) are able to come up with a solution soon. I really love using Plex for my tv. Right now I have to use Serviio (DNLA) and while it works, there is just soooo much I can't do with it and would much prefer to use Plex.

  • ICONCIKICONCIK Posts: 4Members ✭✭

    Sorry....Meant DLNA up above there ^

  • nathanrdedmannathanrdedman Posts: 8Members ✭✭

    Same for me also - had to resort to plugging a chromecast in (Hisense 65" working fine with native plex app yesterday (alright, not truly native)).

  • BobFortunaBobFortuna Posts: 1Members

    I am getting the exact same Reset Plex message once it fails to load past the Plex splash screen. Was all fine a few days ago.

  • rixh999rixh999 Posts: 15Members ✭✭

    Account Linked
    Your account has been successfully linked, please revisit your app to continue.

    SEEMS TO BE FINE NOW FOLKS

  • mattseeleymattseeley HawaiiPosts: 1,479Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    Yep, man, that Hisense bug was heard round the world. I'm relieved folks are back to a working state before the weekend.

    (Please no private messages for support unless requested, please)

«13
Sign In or Register to comment.