If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

PLEX has stopped downloading poster art for Movies - but all other Metadata is correct

tomdaydreamtomdaydream Posts: 8Members ✭✭

Hello - I can see this has been a common problem...

I am running PMS from Windows 10 - and until yesterday, PLEX has been running smoothly.

For some reason, the poster art for Movies I am adding to my libraries are not downloading with the rest of the metadata. I have been using PLEX for several months and it is only now that the issue has come about.

I have spent much of today reading through as many forum posts as I can find regarding this issue, and have tried all the usual tricks to try and rectify it, including uninstalling and reinstalling PMS (several times), deleting the cache folders, clicking on 'Fix Incorrect Match', reforce refresh etc., turning Firewalls off... You name it, I've tried it. I can manually select poster at from theMovieDatabase, which I have been doing for movies today, but that kind of defeats the point of what PLEX can do...

Are there any other suggestions? Is there ANYTHING else I could possibly do?

Thank you in advance!!



  • niteteknitetek Posts: 15Members ✭✭

    I'm having the same problem since upgrading to I've tried removing the cache from the plugin support directory, force refresh, unmatch/match, yet nothing seems to work.

  • tomdaydreamtomdaydream Posts: 8Members ✭✭

    Hi nitetek --

    I can see it's a common problem. One thing I have tried today (which was one of the things I hadn't tried), was using PLEX through Google Chrome rather than Microsoft Edge, and that seems to have sorted the problem. Perhaps it's an issue within Microsoft Edge. Which are you using?

  • tomdaydreamtomdaydream Posts: 8Members ✭✭

    Correction -- it was OK for all of 2 hours... Any other ideas?

  • niteteknitetek Posts: 15Members ✭✭

    I'm still on Windows 7 Pro x64, so it's not a Microsoft Edge problem. I doubt it's a browser problem at all, to be honest. I believe it to be a problem with the tvdb plugin.

    If I scan the show using Chrome, I can see the multiple selection for the poster work, but none of them are loaded. If I scan the show using themoviedb plugin, the artwork shows up just fine.

  • JaimeTheLimeyJaimeTheLimey Posts: 12Members, Plex Pass Plex Pass

    Same issue here since going to Windows 10. Oddly all of my TV shows populate correctly. 99% of my movies have no poster art though. Just random screen grabs.

  • niteteknitetek Posts: 15Members ✭✭

    This is basically what it looks like for a TV Show that was just scanned now. Images work better than words in some cases, and I believe this is one of them. The remaining metadata (rating, year, studio, name) are all pulled in, but the images seem to be missed. The placeholders for them appears, but not the images themselves.

  • Stuke00Stuke00 Posts: 49Members, Plex Pass Plex Pass

    Same here for me. I am running it on OS X tho.

  • zkmillerzkmiller Posts: 3Members, Plex Pass Plex Pass

    I have the same problem. I upgraded Plex to and now no movie posters are down load!!! I am running on FreeNAS- .

  • pecnjpecnj Posts: 6Members ✭✭

    I get 3 poster art images to choose from, however, with the latest update to the Windows Plex server I cannot change the poster from the default. Either after attempting a switch to one of the other two choices it will fail with no immediate or delayed change or the art will become a black & Grey ">" logo. Thus the choices are of no use.

  • o0OBillO0oo0OBillO0o Posts: 4Members, Plex Pass Plex Pass

    lurking for a solution - same issues.

  • niteteknitetek Posts: 15Members ✭✭

    I still believe it's the TVDB plugin. TheMovieDB plugin works fine on my system. I just added a movie yesterday, and all the pertinent information (poster, metadata, background) downloaded without issue.

  • mikejhagermikejhager Posts: 2Members, Plex Pass Plex Pass

    Having the same issue here

  • DarrinBrunnerDarrinBrunner Posts: 12Members, Plex Pass Plex Pass

    @pecnj said:
    I get 3 poster art images to choose from, however, with the latest update to the Windows Plex server I cannot change the poster from the default. Either after attempting a switch to one of the other two choices it will fail with no immediate or delayed change or the art will become a black & Grey ">" logo. Thus the choices are of no use.

    I have this same exact problem with all videos, including home movies.

  • ourenhomeourenhome Posts: 5Members, Plex Pass Plex Pass

    I continue to experience this problem. I'm manually adding poster art at this time, but as was said above this defeats the purpose of Plex. Has anyone been able to correct this behavior? I'm near to reverting back to Win8.1 just to ensure that this feature is restored!

  • crunocruno Posts: 1Members, Plex Pass Plex Pass

    I'm having the same issue though mine is showing what appears to be a random frame of the movie rather than a blank screen. Better than nothing but it doesn't help to discern which movie is which without reading the title. This has only happened since I started using Windows 10 Pro 64-bit.

  • tomdaydreamtomdaydream Posts: 8Members ✭✭

    Any ideas for a solution yet? I have even tried deleting my account and starting afresh with a new one, but to no avail. Any new films I add to my libraries still have the same issue - metadata present, but no poster art or backgrounds.

    I see cruno, you have had the problem since upgrading to Windows 10 - same here.

  • tomdaydreamtomdaydream Posts: 8Members ✭✭

    ourenhome, have you reverted to Windows 8.1? If so, has it made any difference?

  • astrofisherastrofisher Plex Dwarf Star Posts: 5,513Members, Plex Pass Plex Pass
    edited August 2015

    In the past this behavior was caused by firewall, antivirus, proxy settings, or having app data on a ReFS drive or drive pool. You might have already read the following help article, but just in case...
    Why do I get metadata but no images

    Maybe you could provide logs showing scan on new media that gets metadata but not the poster.
    Plex Media Server debug log, Scanner log, and applicable PMS plugin log(s). Also the Plex media info xml for that item. Please provide a fresh server log as there is info at the beginning of that log that only shows after a server restart.

    Reporting Issues


    "I never had any friends later on like the ones I had when I was twelve. Jesus, does anyone?"
    Rule #32 "Enjoy the little things"
  • ourenhomeourenhome Posts: 5Members, Plex Pass Plex Pass

    TomDaydream, I haven't reverted yet. I ended up running the Uninstall procedures found here https://support.plex.tv/hc/en-us/articles/201941078 That worked initially with it finding all of the poster art. However, within 12 hours I was running into the same problem again with new movies that I had added. I attempted the same procedures, however they were less successful. I've spent hours playing with settings, pointing agents to different sources and ensuring I have my server on the correct settings, but no luck.

    astrofisher, I'll take a look at your link and if no dice, I'll look to upload the server log(s) as I can.

  • niteteknitetek Posts: 15Members ✭✭

    I did a complete uninstall/reinstall of Plex only to find that all my TV Shows are still not downloading the poster art or episode art for any of them. The movies get all the images and metadata downloaded, but the TV Shows don't. This is becoming a bit frustrating considering I have over 85 shows that I have to grab images for now.

Sign In or Register to comment.