Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Polskie napisy

maggmagg Members Posts: 3
Witam.
Po nowym update nie działają mi napisy. Może czegoś nie włączyłem?

Comments

  • szafikszafik Members Posts: 5
    ja wszystko włączyłem (a właściwie nieczego nie wyłączałem bo działał) i nie działa :(
  • maggmagg Members Posts: 3
    zrobilem downgrade do starszej wersji na ktorej działaly i teraz jest ok. cos powalili w tej nowej.
  • FiTzuFiTzu Members Posts: 7
    Dalej nie ma rozwiązania?
    Plex 9 nie czyta mi żadnych napisów w formacie txt, muszę je konwertować do SRT co czasami jest uciążliwe...
  • climbwaveclimbwave Members Posts: 1
    Cześć,

    Czy komuś z was udało się uruchomic film z polskimi napisami ??

    Pozdrawiam,
    c
  • sydkurdtsydkurdt Members Posts: 1
    Ma ktoś może rozwiązanie problemu z napisami?
  • FiTzuFiTzu Members Posts: 7
    Zgłoszone już jest do programistów Plex, ze jest taki problem i ma zostać rozwiązany w którejś aktualizacji. W której, to już inna broszka.

    Narazie pozostaje korzystać z nowej wersji iNapi, która konwertuje już napisy do SRT. Nie rObi tego jeszcze najlepiej, ale robi.

    Zerknijcie do tego tematu: http://forums.plexapp.com/index.php/topic/27250-plex-doesnt-see-and-doesnt-display-txt-subtitles/
  • szymekwszymekw Members Posts: 3
    Witam,
    Nie wiem czy ktos spotkal sie z problemem braku polskich znakow w napisach.

    Plex Media Server Version 0.9.7.3.317--d4217ec, ustawilem w preferencjach 'Prefer subtitles in: Polski' i nic.
    Napisy sie wyswietlaja ale zarowno w przegladarce (Plex/Web) jak i na TV (Samsung TV ES8000) zamiast polski znakow mam krzaki.

    Te same napisy wyswietlaja sie ok np w VLC jak i na TV (odtwarzanie bezposrednio z PenDrive'a)

    Zapomnialem cos gdzies ustawic?

    pozdr

    Szymek
  • kapeerkapeer Members Posts: 96 ✭✭
    edited March 2013
    szymekw wrote on December 4 2012, 10:37 PM: »

    Witam,
    Nie wiem czy ktos spotkal sie z problemem braku polskich znakow w napisach.

    Plex Media Server Version 0.9.7.3.317--d4217ec, ustawilem w preferencjach 'Prefer subtitles in: Polski' i nic.
    Napisy sie wyswietlaja ale zarowno w przegladarce (Plex/Web) jak i na TV (Samsung TV ES8000) zamiast polski znakow mam krzaki.

    Te same napisy wyswietlaja sie ok np w VLC jak i na TV (odtwarzanie bezposrednio z PenDrive'a)

    Zapomnialem cos gdzies ustawic?

    pozdr

    Szymek


    Najprawdopodobniej chodzi o kodowanie znaków. Jeżeli używasz NapiProjekt do ściągania napisów, to sprawdź w opcjach kodowanie i spróbuj zaznaczyć 'utf-8', albo 'Środkowa Europa - Windows'.

    Najprościej sprawdzić czy bedziedziałać, jeśli ściągniesz napisy, otwierasz w Notatniku -> Zapisz jako, w nowym oknie zmieniasz kodowanie (standarwode to ASCII) na UTF-8 i zapisujesz. Daj znać jak przetestujesz
  • rollergamesrollergames Members Posts: 3

    To ja sprawdziłem. Napisy po przekonwertowaniu na kodowanie UTF-8 wyświetlają się poprawnie.

    Dla konwersji polecam bezpłatny program gżegżółka

  • krzpalkrzpal Members Posts: 23 ✭✭

    Mam wersje serwera 0.9.11.7 i napisy jakie pobieram z http://www.opensubtitles.org/plw formacie SRT działają ale bez polskich liter.

    Serwer Plex uruchomiony na Ubuntu. 

    Jak rozwiązać problem polskich znaków bo obecnie wszystkie subtitles są bez polskich znaków?

  • kapeerkapeer Members Posts: 96 ✭✭
    edited February 2016

    To jest nawet ciekawe... a jak otworzysz napisy w jakimś edytorze na Ubuntu (gedit, vim, nano...) to wyświetlają się poprawnie?

    Czy jak otwierasz film np w VLC czy innym playerze i załadujesz napisy, to też się pokazują poprawnie?

    Jeśli na któreś z nich odpowiedziałeś nie, to prawdopodobnie coś jest nie tak z ustawieniami Ubuntu lub ściągania (chociaż z tym drugim to w sumie nie ma bardzo sensu).

    Natomiast jeśli wszystko działa, tylko nie w Plexie, to może będę mógł Ci pomóc z konfiguracją (albo ktoś inny z forum)

Sign In or Register to comment.