If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

BUG: Orange cursor box missing on app launch (2016 Samsung KS7000)

  • Almost every time I open the Plex app on the Samsung smart hub, the orange cursor box is missing from the screen
  • Although the orange box is missing, the buttons still seem to work - I can (blindly) navigate to other sections
  • The orange box shows up on the very top menu bar (search, settings)
  • I've tried uninstalling and re-installing the app, including full power-downs in between - no improvement

Work-around: Quitting the app and re-launching temporarily fixes the issue, until the next time (usually after not using the app for a while)

Please help fix this issue!

Plex app 3.0.6 (2.10.8)
Tizen 2.4.0
PMS 1.3.4.3285 (QNAP)
TV model UE49KS7000 (2016)

Comments

  • alexhjonesalexhjones Posts: 9Members, Plex Pass Plex Pass

    Any staff able to take a look at this?

  • alexhjonesalexhjones Posts: 9Members, Plex Pass Plex Pass

    I think this has been resolved by turning on the System Setting to auto launch the Smart Hub.

  • tommyvercetti88tommyvercetti88 Posts: 3Members, Plex Pass Plex Pass

    I've the same problem with KS9000!

  • aljbradyaljbrady Posts: 1Members, Plex Pass Plex Pass

    Just came to say alexhjones is right, at least in my case; I turned auto-launch and 'last app' to ON and Plex is much quicker and the orange selection box stays around.

  • Trotter999Trotter999 Posts: 64Members, Plex Pass Plex Pass

    I have the same issue on my Samsung 2016 TV (UE49KU6100), when I turn on the TV, I start the Plex App, orange box does not work, quit the App and restart and it works fine.

    Don't want to use the workaround, to auto-launch the last App, as I like the TV to show live TV when turned on.

    Is this a Samsung problem with how Apps work on Samsung Tvs or is it an issue that Plex could fix in a future App update, seems to be a very easy to recreate the problem on Samsung 2016 Tvs?

Sign In or Register to comment.