If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

HEVC live transcode not working

_m4rty__m4rty_ Posts: 2Members, Plex Pass Plex Pass
edited April 10 in FreeBSD

Hello plex community,

my PMS is running on freenas 10 corral, not in docker but in a simple jail.
Most of everything works great but live transcoding of hevc encoded movies does not work.
It just start transcoding as much as possible and you never get the first frame of the movie.
Optimization works fine at a 2,5x on this particular movie and otherwise live transcoding of h264 is flawless.

Anyone experiencing the same issue? Or anyone can confirm it's working on the PMS.1.5.3.3580?
++

Answers

  • _m4rty__m4rty_ Posts: 2Members, Plex Pass Plex Pass
    edited April 19

    Ok so here's a little update on the issue.
    FreeNas was a bad idea for me. So I launched a pms 1.5.2 on a freebsd 11.0-RELEASE-p9 and it work great, including HEVC, then I tried upgrading pms to 1.5.3 and 1.5.5 and they crashed when launched by the rc script provided by the pms-plexpass package.

    anything special I missed?

    On the side I was wondering if the hardware decoding of hevc works on bsd ?
    I've run those tests inside virtual machine, yet, so I can't say.

Sign In or Register to comment.