Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plexconnect not finding my PMS ATV3

Hi Guys,
Plexconnect is not finding my media server on startup. I've completely removed all, generated new certs and reloaded them to ATV3 but still nothing.

ATV3 - 7.2.1(8011)

DNS - Manual - 198.168.1.104

IP - 198.168.1.104

PC - Win 7

As Above

PMS Version - 1.5.4.3596

IP - 198.168.1.104

Github (yesterday redownloaded)

Settings.cfg
[PlexConnect]
enable_plexgdm = True
ip_pms = 192.168.178.10
port_pms = 32400
enable_dnsserver = True
port_dnsserver = 53
ip_dnsmaster = 8.8.8.8
prevent_atv_update = True
enable_plexconnect_autodetect = True
ip_plexconnect = 0.0.0.0
hosttointercept = trailers.apple.com
port_webserver = 80
enable_webserver_ssl = True
port_ssl = 443
certfile = ./assets/certificates/trailers.pem
allow_gzip_atv = False
allow_gzip_pmslocal = False
allow_gzip_pmsremote = True
loglevel = Normal
logpath = .

Issue - ATV3 doing muliple things except playing files. I either get plexconnect cannot location library (or similar) or i get the librarys and the thumbnails are all grey and they won't play/get an error.
I can connect to the PMS through my samsung TV (not the app, just straight folder searches etc). I noticed plexconnect had some action when this was working which is below.

Any ideas or have i missed any info required?

Answers

  • moody_bluemoody_blue Members, Plex Pass, Plex Ninja Posts: 2,523 Plex Ninja

    One possibility is that you have PMS logged into MyPlex. In that case you should login PlexConnect as well (in the ATV settings menu).

    QNAP TS-253A 4G QTS 4.3.3.0229 + PMS 1.7.4 + QPython2 2.7.12.0 + PlexConnect 0.5-dev-230417

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP

    No support via PM unless requested by me

  • hooghshooghs Members, Plex Pass Posts: 86 Plex Pass

    Querying your DNS setup; does Plex connect run a loca DNS server along with your PMS?

    If not why is your DNS set to local machines IP address? As calls for name lookups will fail

    My configuration
    Media Server: HP Proliant Gen 8 Intel Celeron G1610T , w/ 2x 1TB WD Caviar Green; Ubuntu 16.04
    Media Clients: Laptops, iPad, Philips 50PFT6550, iPhone S6+, iPhone 6, Apple TV 4th Gen

  • porchterminalporchterminal Members Posts: 8 ✭✭

    @moody_blue said:
    One possibility is that you have PMS logged into MyPlex. In that case you should login PlexConnect as well (in the ATV settings menu).

    PMS isn't claimed by my sign in. I don't know how to log in PlexConnect? Had a look in settings and can't see a thing.

    @hooghs said:
    Querying your DNS setup; does Plex connect run a loca DNS server along with your PMS?

    If not why is your DNS set to local machines IP address? As calls for name lookups will fail

    I'm not 100% sure. My IT abilities are somewhat diminished these days but I just match the DNS on ATV to whatever Plexconnect is putting out

  • porchterminalporchterminal Members Posts: 8 ✭✭

    I've now temporarily signed into MyPlex and claimed the server as mine, and signed in on the Samsung TV. Its menu system is way clunkier than the ATV/Plex Connect one but at least it works for now (happy gf).

    Any help would be greatly appreciated.

    Also DNS on PC is 198.164.1.101 my bad.

  • moody_bluemoody_blue Members, Plex Pass, Plex Ninja Posts: 2,523 Plex Ninja

    @porchterminal said:
    I don't know how to log in PlexConnect? Had a look in settings and can't see a thing.

    In your ATV select trailers (this will go into PlexConnect menus). The righmost option is "Settings", please select it. The 2nd line allows you to login to MyPlex.

    QNAP TS-253A 4G QTS 4.3.3.0229 + PMS 1.7.4 + QPython2 2.7.12.0 + PlexConnect 0.5-dev-230417

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP

    No support via PM unless requested by me

Sign In or Register to comment.