If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Server not powerful enough...can't find server...periodic errors

MythicBeastMythicBeast Posts: 4Members ✭✭

So, I am not a Plex expert. However, I have been enjoying it for several years, but lately, I keep running into annoying errors, extended buffering sessions, server not powerful enough, can't find server...what happened to it just works.

All my movies are .mkv. My server is the box Plex web interface runs on on, core i7 6700, 16 gig ram, macOS 10.12.4. I've attempted to read through the MANY threads with the same complaints but have not discovered an answer.

My server is more than adequate to handle whatever Plex throws at it, it doesn't go anywhere but every week or so Plex can't find it then I reboot and it miracously re-appears. I'm told I can't watch Bourne because my server is not powerful enough then, a few days later Bourne works fine, start to finish. I mean really, wtf?

I'd love it if someone could point me to a thread that solves my problems.
Thanks!

Not enough time in the day to do all I would like to do!!

Comments

  • HealeydaveHealeydave Posts: 280Members, Plex Pass Plex Pass

    I have this problem too, except mines a bit more consistent.
    Its a nightmare, I've been putting up with this for ages and I'm getting to the end of my tether!

    My server is a Mac Mini with decent spec and its only job it running Plex. My client is an Apple TV 4.

    I searched and searched threads tried a few suggestions to no avail, only to give up for a few months and come back and search again, only to find a thread like yours (another frustrated user).

    The last time I researched this, I found a thread that seemed to suggest the ATV 4 doesn't work too well with Ethernet, so I switched to WiFi (sounded ass backwards to me but you get desperate), needless to say, I still get the "server not powerful enough" message after about a minute, then after about 30 seconds of spinning, the movie will restart and run for several minutes before stuttering again, its got to the point where the MRS doesn't want to watch anything anymore.

    Whats even more frustrating is all my media is converted M4V format so its iTunes compatible, which I was under the impression shouldn't be an issue for playback.

    I've tried everything to my knowledge including enabling and disabling direct play.

    I've also just realised whilst writing this thats its probably a fruitless exercise considering my reply appears to be the only one since you posted April 2017 :-(

     MacMini 2.4 GHz Core2Duo 8Gb DRAM - PMS   |    ATV4 Plex Client   |    iPadMini - UnityRemote    |    iPadAir - Plex for iOS   |   2 x  iPad3 - Plex for iOS   |    iMac 27" Retina 4.0 GHz Intel Core i7 24Gb DRAM

     

    Panasonic TX-L55DT50B (55 inch) 3D LED   |    Sony DA2400ES HDMI Receiver   |    Vu+ Solo 2 E2 Satellite STB   |   Drobo 18Tb Mass Storage Unit   |   2 x LG 32LA620V 3D LED & 1 x LG 42LN613V (Bedroom TVs)

Sign In or Register to comment.