Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex Server not found

stonedunestonedune Members, Plex Pass Posts: 6 Plex Pass

Just updated my server to 1.5.5 and it appears my server is running however when I open the menu form the menubar it takes a while (1-2 min) to load the dropdown menu Spinning beach ball and when I log into the web interface I do not see my server listed anymore. I have the usual "Web" "Users" "Devices" listed but it seems my server has become unassociated with my account. I've signed out of my account and when I attempt to log in I receive the "No soup for you" message stating that the server I'm trying to access doesn't want to let me in. Also when I go to the home screen it tells me to download the server or setup plex cloud. Also it seems to be searching for a server but can't find it.

Computer:
Mac Pro running 10.11 (el cap)
Server 1.5.5.3634-995fdead

Answers

  • Gdr56Gdr56 Members Posts: 1,004 ✭✭✭

    @stonedune said:
    Just updated my server to 1.5.5 and it appears my server is running however when I open the menu form the menubar it takes a while (1-2 min) to load the dropdown menu Spinning beach ball and when I log into the web interface I do not see my server listed anymore. I have the usual "Web" "Users" "Devices" listed but it seems my server has become unassociated with my account. I've signed out of my account and when I attempt to log in I receive the "No soup for you" message stating that the server I'm trying to access doesn't want to let me in. Also when I go to the home screen it tells me to download the server or setup plex cloud. Also it seems to be searching for a server but can't find it.

    Computer:
    Mac Pro running 10.11 (el cap)
    Server 1.5.5.3634-995fdead

    I would Drag the Plex server to trash, empty and re install. Tell tail after a update something went wrong. I would also do a restart prior to re installing.

  • stonedunestonedune Members, Plex Pass Posts: 6 Plex Pass

    I've done that and still have the same problem. I'm thinking I need to follow the process here. or at the end do a full uninstall. Anyone have any better suggestions than wiping 6 years of server history? https://support.plex.tv/hc/en-us/articles/201198426-Restart-Plex-Media-Server-Setup-from-Scratch

  • eckartheckarth Members, Plex Pass Posts: 435 Plex Pass

    Have a look at the the log file. It is not unlikely that the database file is corrupted. If that is the case, the support pages have instructions how to to try to remedy that problem.

  • stonedunestonedune Members, Plex Pass Posts: 6 Plex Pass

    This is the error I seem to be getting in my server log. NetworkServiceBrowser: Error sending out discover packet from "Ip address" to 239.255.255.250: No route to host

  • aholubaholub Members Posts: 1

    I have the same problem, except that the client does connect for about 15 minutes. Then the connection drops and can't be re-established without rebooting the server. There's nothing in the logs to indicate that there's any problem at all, and the local client (same box as the server) connects just fine. The router is fine---at least all other internet traffic over the router works well, and there's nothing to indicate a problem in the router logs. I see this problem on all clients (iPhone, AppleTV, Roku Stick). Frustratingly, everything was working perfectly last week.

Sign In or Register to comment.