Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Issues with PS3 Plex

DarkrenzoDarkrenzo Members Posts: 30 ✭✭
edited April 21 in PlayStation

I am having an issue with some of the files that I have been playing through my PS3.
These files work fine through the PS4 I might add.

So they are all HEVC x265 MKV's done in H265 Main 10@L4.0 and all have AAC 5.1 6 channel 10bit audio with a sample rate of 24KHz. The video plays fine, but the audio comes through weird. I would not say it is crackling exactly, but it is more like a vibration in the audio. Like when you talk through a fan or when you talk and shake your finger over your voice box.
I had a look at the Plex that is hosting the files and it says that it is transcoding the video from HEVC to H264, but direct streaming the audio.
Also I find that when I set it to play a season of these files sometimes it will go to the next, but most of the time it will crash the app. This also happens if I try to exit the video manually by pressing circle.

I went into the setting of the Plex player on the PS3 and disabled the direct play & direct streaming in the video section, but it made no difference.

I also have my log set to verbose, but I cant make heads or tails of it. So if you need any of it to help figure out what the issue might be, then you will have to tell me where to look please.

Any help is much appreciated, but I am really hoping to find a solution that doesn't mean weeks(possibly months) of re-encoding all these files.

Cheers

Answers

  • cehescehes Members Posts: 1

    Same issu here AAC 5.1 is not working on PS3 .
    However, AAC stereo works fine ...

  • DarkrenzoDarkrenzo Members Posts: 30 ✭✭

    I have also tried to disable direct streaming on both the plex server and the ps3 app, but despite that it still says that it is direct streaming the audio on the now playing screen

  • DarkrenzoDarkrenzo Members Posts: 30 ✭✭

    I have done a bit more reading and I have noticed that late last year people were talking about how HEVC 10bit audio was not working properly...
    Is this still an issue?

Sign In or Register to comment.