Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Sometimes subtitles from a different language are mixed with the selected one.

JelmerbJelmerb Posts: 5Members ✭✭

Tonight I was watching the movie Race when I noticed suddenly some Dutch subtitles appeared before the English subtitles. It was to quick to tell if it was the correct subtitles but this seems like a bug. After one or two sentences it disappears. Then after a while it comes back again. I have Plex on NVIDIA SHIELD TV, running plex server 1.7.4. I'm on the latest version of the client for Android TV.

Best Answer

Answers

  • simon_lefischsimon_lefisch Posts: 136Members, Plex Pass Plex Pass

    Does your file use external subs or internal? What is the subtitle file format (.ass/.srt)?

    Local Server
    OS: CentOS 7 Minimal
    CPU: 2.83GHz Quad-core (no hyper-threading)
    RAM: 8GB
    OS Storage: 1TB HDD (x1)
    Media Storage: 4TB HDD (x2) in RAID 1
    Plex Media Server: Latest Public Version

    VPS
    OS: Ubuntu Server
    Media Storage: GSuite Drive

    Clients
    Nvidia Shield 16GB (1st gen)
    Amazon FireTV (2nd gen)
    Apple TV 4

  • Jecht SinJecht Sin Posts: 79Members ✭✭

    I confirm it happens (well, at least happened the last time I played a movie) to me too on my Bravia with Android 7.0. The subs are usually the ones automatically downloaded from opensubtitles (for sure the Italian ones because I never add any manually). I've noticed that skipping back before the position they merged they get fixed, and don't get mixed again.

  • JelmerbJelmerb Posts: 5Members ✭✭

    @simon_lefisch said:
    Does your file use external subs or internal? What is the subtitle file format (.ass/.srt)?

    external subs. The file format is SRT.

  • JelmerbJelmerb Posts: 5Members ✭✭

    @Jecht Sin said:
    I confirm it happens (well, at least happened the last time I played a movie) to me too on my Bravia with Android 7.0. The subs are usually the ones automatically downloaded from opensubtitles (for sure the Italian ones because I never add any manually). I've noticed that skipping back before the position they merged they get fixed, and don't get mixed again.

    I have the same thing. Also downloaded the subs from opensubtitles. Very weird. Never had it before.

  • Jecht SinJecht Sin Posts: 79Members ✭✭

    It happened again last night. As soon as I skipped back 10 seconds it disappeared. Also another issue I had in general with subtitles is that when multiple subtitles are present (locally and from opensubtitles) sometime selecting an English sub I get an Italian one. Others I get nothing. Quite a mess, honestly.

  • JelmerbJelmerb Posts: 5Members ✭✭

    Ah, I tried to find another thread, but couldn't find it. I will continue to add to that threat when I encounter more problems. Thanks

Sign In or Register to comment.