If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex metadata won't download anymore

CatalinTwist3RCatalinTwist3R Posts: 3Members

Hi,
Plex has stopped downloading metadata for my new movies and Full metadata refresh or Fix match can't solve it.
Problem description: happens mostly for movies, after downloading a movie using Radarr, Plex is adding the movie to the library but won't download any pictures or information for it, just a small black box with a play button on it. It also happens sometimes for some TV shows downloaded by Sonarr.
Information: most of my files are stored in folders like "Moviename (year)" and most of the files have the same naming scheme, but I observed that Plex does not have an issue with naming. Also I'm using Sub-Zero Plugin for subtitles.
This issue also occured 1 month ago and back then I solved it by fully uninstalling Plex and then reinstalling it, but I don't want to do this again. After reinstalling, everything worked fine until last week when it stopped downloading metadata again.
Could anyone who had this issue give me a solution, please?
Thanks!

Comments

  • GSJGSJ Posts: 6Members ✭✭

    Hello CatalinTwist3R,

    We have discussed this matter here: https://forums.plex.tv/discussion/comment/1492662#Comment_1492662

    Looks like it's a ipv6 issue, if you change back to ipv4 (on your router), should download all metadata normally.

    I dont know why this is happening, but for now it's the only solution.

  • rdurdlerdurdle Posts: 20Members, Plex Pass Plex Pass

    Hmm, I tried disabling ipv6, to find out I had already disabled it months ago.

    I'm not using ipv6 at all, but yet, same issue. Metadata suddenly won't download.

  • CatalinTwist3RCatalinTwist3R Posts: 3Members

    @GSJ said:
    Hello CatalinTwist3R,

    We have discussed this matter here: https://forums.plex.tv/discussion/comment/1492662#Comment_1492662

    Looks like it's a ipv6 issue, if you change back to ipv4 (on your router), should download all metadata normally.

    I dont know why this is happening, but for now it's the only solution.

    I checked my router settings and I don't have any IPv6 settings at all.
    However, I disabled IPv6 in Windows -> Network -> Adapter settings and Plex started to download metadata at the next refresh.
    It's a very strange solution and I see no logical explanation for it but it seems to be working. Thank you very much!

  • CatalinTwist3RCatalinTwist3R Posts: 3Members

    @rdurdle said:
    Hmm, I tried disabling ipv6, to find out I had already disabled it months ago.

    I'm not using ipv6 at all, but yet, same issue. Metadata suddenly won't download.

    Try disabling IPv6 in Windows -> Network settings -> Adapter settings.
    At least for me it worked after doing this.

  • ncarnevalincarnevali Posts: 1Members, Plex Pass Plex Pass

    I just disabled IPV6 support within the Plex app and my Metadata started working right away.. I dont think you need to disable IPv6 at the IP Stack or Router level.

    Settings -> Server - > Network (Enable server support for IPv6) Make sure it is unchecked also make sure you are showing advanced options.

Sign In or Register to comment.