Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Can't play any video on iPad or iPhone

Lylesback2Lylesback2 Posts: 301Members, Plex Pass Plex Pass
With the latest update to plex media server, everything under my library (which is visible) never actually plays.

Comments

  • hstamashstamas Posts: 424Members, Plex Pass Plex Pass
    edited August 2011
    Lylesback2 wrote:

    With the latest update to plex media server, everything under my library (which is visible) never actually plays.


    Just upgraded to an iPad 2 and now I have the same issue. I can brows my library but when I hit play, it just sits there and spins.
  • dcdsguydcdsguy Posts: 13Members
    hardax wrote:

    Just upgraded to an iPad 2 and now I have the same issue. I an brows my library but when I hit play, it just sits there and spins.


    Also having the same problem on my iPhone 4.
  • lucacolemanlucacoleman Posts: 8Members
    dcdsguy wrote:

    Also having the same problem on my iPhone 4.


    What's the video format?
  • jtsarbyjtsarby Posts: 1Members
    Same thing here. Nothing plays.
  • hstamashstamas Posts: 424Members, Plex Pass Plex Pass
    hardax wrote:

    Just upgraded to an iPad 2 and now I have the same issue. I can brows my library but when I hit play, it just sits there and spins.



    Uninstalling and then reinstalling the PLEX app seems to have fixed it for me.
  • RockStarRockStar Posts: 2,027Members, Plex Pass Plex Pass
    this has happened a lot to me swell lately and the only way I've found to resolve it is restarting pms. really annoying...
  • DaleDietrichDaleDietrich Posts: 101Members, Plex Pass Plex Pass
    Ever since I installed the late July 2011 media server for the PC update my iPad can no longer see the server. I reinstalled the app on my iPad as suggested above. It saw my server for a moment. When I clicked on it to connect it gave me an error message saying I needed to check my network settings. Where? on the PC or the iPad. I changed NOTHING other than update the dang server software and now nothing works anymore. I'll try reinstalling the older version of the media server when I get a chance and see if that works. :(
  • DaleDietrichDaleDietrich Posts: 101Members, Plex Pass Plex Pass
    edited August 2011
    OK, that solved it. I

    - de-installed the newer version (v0.9.304-en-US.exe)
    - deleted the following directories from my PC:

    -- C:\Program Files (x86)\Plex
    -- C:\Users\Dale\AppData\Local\Plex Media Server

    - then re-installed the older version (v0.9.207-en-US.exe)

    and all works fine. Something is clearly wrong with the new version (at least on Windows 7 x64 when it works with an iPad).

    ...Dale
  • krister.ekbergkrister.ekberg Posts: 2Members, Plex Pass Plex Pass
    I'm having the same issue after installing the latest version on my linux box, I can play just fine from plex on Mac osX but not from any iOS device.

    I have reinstalled the app on the iOS devices with out any luck.

    I can connect just fine and browse the library but as soon as I hit play I get the loading thingy and then it just sits there :(
  • 24_7_Addict24_7_Addict Posts: 1Members
    Hi all,

    Is there a problem with PMS on Win7 x64? Just like more people here I have done a fresh PMS install on my PC and can connect to it with my iPad2. I can browse all movies but when I hit it, it just gives me a turning icon with LOADING.

    Music is playing fine but no playback of movies. :-(

    Rob
  • davidbaylesdavidbayles Posts: 6Members
    edited September 2011
    Possibly related (Plex 1.1 on iPhone 4, Plex 0.9.3.4 on OS X 10.7)

    I am able to play videos, but the audio is horribly garbled. I've noticed that this only happens on 3G (WIFI plays back fine) and I'm pretty sure it's only for videos labeled as DTS (which is most of my videos).

    I've tried:

    - Toggling the "Enable DTS mixdown..." in the server prefs (which didn't help)
    - Toggling the "Offer higher nitrates over 3G..." in the server prefs (which didn't help).
    - Disabled "Direct Streaming" in the iPhone app (which didn't help)

    Any ideas?

    These videos play fine on Air Video and StreamToMe. I don't want to jump ship, but if I can't play most of my files, I might have to.
  • newtoplexnewtoplex Posts: 1Members
    Same circumstance as others

    "Couldn't Start Playback"
    Plex was unable to play this video"

    Version 2 of the Ipad - running Snow Leopard on an iMac.
    Can also use Stream to Me but no Plex.

    by the way ... this is still sweet software.
  • mizledmizled Posts: 3Members
    edited September 2011
    I'm also having this problem on an iPhone 4 with iOS Plex App 1.1 and PMS 0.9.3.4

    Edit: I've found the issue to my problem. I downloaded AirPlay Enabler from Cydia. This breaks streaming from the App AirPlay and the Plex iOS app. I removed it and it works fine now just in case someone else has this problem.
Sign In or Register to comment.