If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex refuses to load videos

torsborgtorsborg Posts: 1Validating, Plex Pass Plex Pass

I've been using plex for a few years now, but this is a new issue for me. It started about two-three days ago, whenever I click on a video, the screen just stops at loading (with a black screen and the white/transparent loading circle). It doesn't matter which video I play, what type of format/quality, even videos I've played a million times before doesn't work anymore.

When I use Plex through my Samsung TV, the videos work perfectly fine.

Answers

  • partizan76partizan76 Posts: 118Members, Plex Pass Plex Pass

    Same trouble. Not for all videos in library, but most of them - when i try to open library item it shows "Loading..." message then stops and show me home screen. It looks like app is crashed. In Media Server log it says:
    Nov 13, 2017 23:00:48.643 [0x7ffe1fd11700] VERBOSE - WebSocket: processed 1 frame(s)
    Nov 13, 2017 23:00:49.761 [0x7ffe1e5cc700] DEBUG - [PlexRelay] Transferred: sent 18152, received 7136 bytes, in 339.7 seconds
    Nov 13, 2017 23:00:49.763 [0x7ffe13a23700] DEBUG - [PlexRelay] Bytes per second: sent 53.4, received 21.0
    Nov 13, 2017 23:00:49.764 [0x7ffe1f735700] VERBOSE - JobManager: child process with PID 2487 exited
    Nov 13, 2017 23:00:49.765 [0x7ffe1f735700] ERROR - JobManager: child process returned: 255 (Unknown error 255)
    Nov 13, 2017 23:00:51.793 [0x7ffe1ffff700] VERBOSE - WebSocket: processed 1 frame(s)
    Nov 13, 2017 23:00:52.952 [0x7ffe1ffff700] VERBOSE - WebSocket: processed 1 frame(s)
    Nov 13, 2017 23:00:58.394 [0x7ffe1fd11700] DEBUG - handleStreamWrite code 32: Broken pipe
    Nov 13, 2017 23:00:58.394 [0x7ffe1fd11700] DEBUG - NotificationStream: Removing because of error
    Nov 13, 2017 23:00:58.394 [0x7ffe1fd11700] VERBOSE - [IDLE] Removing (1->0) work item http_download - /:/eventsource/notifications?X-Plex-Device-Name=Apple%20TV
    Nov 13, 2017 23:00:58.394 [0x7ffe1fd11700] VERBOSE - [IDLE] Server is now idle

  • partizan76partizan76 Posts: 118Members, Plex Pass Plex Pass

    BTW This occurs on two servers, they have newest version, Apple TV 4th with latest tvOS and Plex client. At the same time 3rd gen Apple TV open that movies(not play, just open) without any problems, other clients too.

Sign In or Register to comment.