If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

After last plex app update, no audio from plex app on AC3.5.1 files

psyonikpsyonik Posts: 10Members, Plex Pass Plex Pass

Plex Client 5.1.1 (updated around Feb 7 or 8)
Plex Server: 1.11.2.4772 (also updated recently) running on QNAP NAS TS-453Pro
Roku Ultra: 8.0.1 build 4047-46
TV: Samsung LN32C540
Hooked up via HDMI
Files are MKV

No audio on AC3.5.1 files.
This issue popped up Feb 9 on some videos that have worked in the past. I am able to play the videos in the Roku Media Player from the Plex server. All indications point to the Plex client that just updated. I have:

  • rebooted the roku
  • factory reset and reinstall

Neither of these work. I don't believe any changes were made to the settings on the Plex server and this issue isn't happening on any other platform (just the Roku). I see a LOT of conversation about AC3 in the last few days and not sure what has happened. Any ideas? My Plex server is pretty much set up as standard but if you need info I can give it to you.

Tagged:
«1

Answers

  • psyonikpsyonik Posts: 10Members, Plex Pass Plex Pass

    Plex Client 5.1.1 (updated around Feb 7 or 8)
    Plex Server: 1.11.2.4772 (also updated recently) running on QNAP NAS TS-453Pro
    Roku Ultra: 8.0.1 build 4047-46
    TV: Samsung LN32C540
    Hooked up via HDMI
    Files are MKV

    No audio on AC3.5.1 files.
    This issue popped up Feb 9 on some videos that have worked in the past. I am able to play the videos in the Roku Media Player from the Plex server. All indications point to the Plex client that just updated. I have:

    • rebooted the roku
    • factory reset and reinstall
    • looked at transcoding settings on server, nothing has changed

    Neither of these work. I don't believe any changes were made to the settings on the Plex server and this issue isn't happening on any other platform (just the Roku). I see a LOT of conversation about AC3 in the last few days and not sure what has happened. Any ideas? My Plex server is pretty much set up as standard but if you need info I can give it to you.

  • daverasdaveras Posts: 1Members

    Same here. The sound played fine before update. Now AC3.5.1 and other types of files don't play sound.

  • rebelleaderrebelleader Posts: 39Members, Plex Pass Plex Pass

    Same problem here. The only way I can get around this is to lower the quality so that Plex is forced to transcode. This doesn't help me pay my 4k content though.

    This bug really blows.

  • thegurujimthegurujim Posts: 1Members, Plex Pass Plex Pass

    I was having an issue with playing videos with audio encoded in EAC3. I resolved my issue by stopping my Plex server and deleting everything in the codec directory. Should be somewhere like: Plex/Library/Application Support/Plex Media Server/Codecs Restarted the server and all my EAC3 files started working again.

  • psyonikpsyonik Posts: 10Members, Plex Pass Plex Pass

    thegurujim. Thanks for that. I removed all codecs from the codec folder on the Plex server. This did not help. I am still unable to hear sound.

  • psyonikpsyonik Posts: 10Members, Plex Pass Plex Pass

    So how do you submit a bug for this software? I'm not seeing a place to do that and for software i'm paying for I believe there should be a place to submit (and monitor) bugs.

  • L33adL33ad Posts: 1Members, Plex Pass Plex Pass

    Same story with me as the original poster. Running a Roku Ultra, update seems to have come in within the past couple days. AC3 audio is not available where it worked previously. Tested same video on Windows and Android apps, works fine there. Nothing has changed on server in a while.

    Seems to be a problem with the last update to Plex client on Roku.

  • jpoeppelman1jpoeppelman1 Posts: 3Members, Plex Pass Plex Pass

    I have the same problem with the Roku Ultra and Plex. I have the HDMI feeding from the Roku into my Samsung SmartTV using Plex. Video works fine, but no sound. It appears this was working fine in the past. Did the Plex developers push a bug into the Roku-Plex client?

  • psyonikpsyonik Posts: 10Members, Plex Pass Plex Pass

    That appears to be the case but I'm unable to find out where to submit a bug report and I see no evidence that developers watch this forum (but I am new).

  • psyonikpsyonik Posts: 10Members, Plex Pass Plex Pass

    I have updated the server to 1.11.3.4793. No change. There is still no sound on these files leaning to a bug in the Plex Roku player.

  • BigWheelBigWheel Posts: 10,439Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee
    edited February 15

    can you get logs from the Roku after playing a bit of something that there is no audio

    what are the Roku's own audio settings set to?

    Logs > https://support.plex.tv/articles/201869908-log-files/
  • rebelleaderrebelleader Posts: 39Members, Plex Pass Plex Pass

    @BigWheel said:
    can you get logs from the Roku after playing a bit of something that there is no audio

    what are the Roku's own audio settings set to?

    Is there a way to get logs from a Roku?

    I have tried every combination of audio settings on the Roku itself as well as in the roku Plex app. The only thing that ever fixes anything is forcing the video to transcode.

    Everything was working fine until early this week for me.

  • BigWheelBigWheel Posts: 10,439Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    https://support.plex.tv/articles/201377603-roku-logs/

    Please scroll down to the log from Roku channel section to get them yourself and post.

    Logs > https://support.plex.tv/articles/201869908-log-files/
  • psyonikpsyonik Posts: 10Members, Plex Pass Plex Pass
    edited February 16

    Logs attached. Note: posting of logs to public forums (being used as bug trackers) is generally not a smart idea.... I assume I post it here as there is no information anywhere otherwise.... The log is small and I tried to kick off multiple video files.

  • jzolezzijzolezzi Plex Dev Team Posts: 3Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    @psyonik What audio settings do you have on your Roku (Settings -> Audio)? If you set it to stereo does that help?

  • rebelleaderrebelleader Posts: 39Members, Plex Pass Plex Pass

    @jzolezzi said:
    @psyonik What audio settings do you have on your Roku (Settings -> Audio)? If you set it to stereo does that help?

    Just an FYI, setting mine to stereo did not help.

  • KC8FLBKC8FLB Posts: 1Members, Plex Pass Plex Pass

    Same issue here. Audio lost on Roku ultra plex app in the last week or so. Thank you.

  • psyonikpsyonik Posts: 10Members, Plex Pass Plex Pass

    @jzolezzi I have two options: Stereo and Auto (Stereo). It doesn't matter what I chose, it doesn't help. Still no audio.

  • psyonikpsyonik Posts: 10Members, Plex Pass Plex Pass

    Given that multiple people seem to be having this issue would it be possible to roll back to the prior version until more regression testing is done on this version? Sadly this makes the plex app on the roku nearly useless.

  • hackztor@gmail.comhackztor@gmail.com Posts: 496Members, Plex Pass Plex Pass

    They have plenty of testing they just do not fix everything reported in the testing version and then just release broken products to production. Makes 0 sense. Point of a beta/preview is exactly that.

«1
Sign In or Register to comment.