If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plexamp Stops Playing, Must Restart

DasKrautDasKraut Posts: 8Members, Plex Pass Plex Pass
edited March 8 in Plex Labs

Hello, all!

I was totally loving Plexamp (minus not have a native & real randomizer) until today. For some reason it just stops playing...it just sits there and nothing happens. And when I try to click "next" or anything, nothing happens. I can still search my library and everything, but it just stops actually playing music. Not sure why it's suddenly different. Also, if it decides to play again after that glitch...I just get a gradient window with the little search eyeglass.. again, I can still search my library...but that's it.

I'm on a Mac Pro trash can running OS 10.2.6.... Any ideas? Any other info I can provide?
Thanks in advance!


  • DasKrautDasKraut Posts: 8Members, Plex Pass Plex Pass

    UPDATE: Today it won't play at all. Nothing has changed, I'm not sure what's going on. Any help?

  • DasKrautDasKraut Posts: 8Members, Plex Pass Plex Pass

    ANOTHER UPDATE: I'm trying to connect to my library from work, which has pretty high security in place. ...but I can easily VPN connect to my NAS at home, and even route my traffic through it. Problem is, I lose the high bandwidth that I need for work.

    Without sending all my net traffic over the VPN, I'm able to connect to my library via the normal Plex web interface, but it says there is an indirect connection to it:

    The music plays fine, and so far I don't have any playback issues (I'll update if that changes).

    I've checked my server settings for the "secure connections" network settings on the Plex server, and I have them set to preferred and local network discovery turned on:

    Ports are open on my router at home, so I'm assuming this has to do with the security settings at my job that I won't be able to get them to fix. I wonder why it will work fine in Google Chrome, for example, but not Plexamp. That leads me to believe that maybe there is something that can be done about Plexamp? I would love to use use this app all the time!

    Thanks for all the hard work you guys do! I choose to pay for the monthly Plex Pass instead of the lifetime subscription solely because I want to continue to support your hard work. Thank you!

  • elanelan CTO and Co-founder MauiPosts: 9,844Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    The Application.log and Server.log files would likely help us determine what the issue is. Happy to have a look if you can upload.

    instagram @elan // the wife's photography site.
    the Medium page // the dog's twitter feed.

Sign In or Register to comment.