If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Raspberry Pi Suddenly Stopped Working?

jiffo8187jiffo8187 Posts: 4Members, Plex Pass Plex Pass

Hi all I've got some issues which I cannot seem to resolve myself.

PMS 1.12.1.4885 running on Raspbian Stretch, Raspberry Pi 3, with a WD USB Hard Drive attached via NTFS-3G.

I tried a re-install and transferred back my databases and all looked fine after trying to resolve myself. Raspbian is functioning correctly, so is the USB WD Drive using NTFS-3G from what I can see.
Once PMS is up and running I can scan media files, view, grab meta data everything and the frontend looks fine. DVR is working correctly and records shows from my HDHomeRun also. My main problem is I keep getting failures when trying to play media on any device on my home network? After a couple of minutes the server will seem to crash? The last crash (not sure if plex thought it was a crash) is the latest entry in my log trying to play a file on my Apple TV. However plexmediaserver.service is apparently still running even though all clients including web show the server as offline? Please can somebody help me and have a look at my logs to push me in the right direction to resolve the issue as even with a full restart of the system, or a service restart I can still only play a couple of minutes of a file when previously the media worked correctly?
Thanks in advance, Jon.

Tagged:

Best Answer

Answers

Sign In or Register to comment.