If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

When in my library, I cannot see movies by Title.

giftguy73giftguy73 Posts: 5Members, Plex Pass Plex Pass

I can only see movies in my library by year, release date or any other selection except for title. Is anyone else having this issue

Answers

  • giftguy73giftguy73 Posts: 5Members, Plex Pass Plex Pass

    This is on a Raspberry Pi 3

  • uglymagoouglymagoo Posts: 890Members, Plex Pass, Plex Ninja, TunerTester Plex Ninja

    @giftguy73 said:
    I can only see movies in my library by year, release date or any other selection except for title. Is anyone else having this issue

    Which client? Can you please make a screenshot? Is the grid empty when you select sort "By Title"?

    Official instructions for Plex Media Server on the Raspberry Pi 2 and 3 / Banana Pi / ODROID / many more : armhf and arm64 Debian Repository
    My PMS hardware: RPi 2, NVIDIA Shield TV, Intel Xeon
    My Plex DVR setup: tvheadend, tvhProxy on RPi 2 with Hauppauge WinTV-DualHD; Plex DVR on Shield TV for recordings and Tvheadend Live Channel for live TV

  • giftguy73giftguy73 Posts: 5Members, Plex Pass Plex Pass

    Which client? Can you please make a screenshot? Is the grid empty when you select sort "By Title"?
    I am using Raspbian
    The Grid is empty when I select sort "By Title" not able to get screenshot as I am at work.

    What I did so far was to put a fresh install on a new SD card and reload plex. I am able to see everything but it would be nice to know how to resolve the original issue

  • uglymagoouglymagoo Posts: 890Members, Plex Pass, Plex Ninja, TunerTester Plex Ninja

    @giftguy73 said:
    What I did so far was to put a fresh install on a new SD card and reload plex. I am able to see everything but it would be nice to know how to resolve the original issue

    That's hard to say without logs. I have not seen this issue before. If it happens again, please provide the server logs.

    https://support.plex.tv/articles/200250417-plex-media-server-log-files/

    Official instructions for Plex Media Server on the Raspberry Pi 2 and 3 / Banana Pi / ODROID / many more : armhf and arm64 Debian Repository
    My PMS hardware: RPi 2, NVIDIA Shield TV, Intel Xeon
    My Plex DVR setup: tvheadend, tvhProxy on RPi 2 with Hauppauge WinTV-DualHD; Plex DVR on Shield TV for recordings and Tvheadend Live Channel for live TV

Sign In or Register to comment.