If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Shield "Lost connection to Media Server ", unable to play certain files

justin.yeapjustin.yeap Posts: 10Members, Plex Pass Plex Pass

Hi, Am using PMS version 1.13.0.5023 and have multiple shields and android player phones.

There are some files which CANNOT be played on Shield but can be played through the Android phones.

Any idea if its a new bug affecting the PMS/Shield. What logs should I show or settings should I change to make it work.

Comments

  • marshy1982@me.commarshy1982@me.com Posts: 21Members, Plex Pass Plex Pass

    Same issue here, been driving me nuts for the last week or so.

  • justin.yeapjustin.yeap Posts: 10Members, Plex Pass Plex Pass

    HAH... just found out interesting thing after observing the logs....

    I have a subtitle plugin @sub-zero... this plugin helps me to download external subtitle

    Apparently in certain videos (still unclear why), that there is a problem trying to load the subtitle and transcode it...

    The way I tested was, to play the video file over plex player WITHOUT subtitle; viola it worked! And then add the subtitle in....

    Tested in couple of videos which earlier has problem!

    Should try yours!

Sign In or Register to comment.