Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Server Not Detected

NAOPurchasesNAOPurchases Members, Plex Pass Posts: 2 Plex Pass

Wanted to run the server on my old desktop PC. Installed latest version of Plex server. Went to http://127.0.0.1:32400/web/index.html. Got asked to sign in and did so successfully, but no servers are detected. Nor do I even see the options for "server" in the settings area. Figured it could be the network adapter, so I switched to wifi. Reset my password and voided all keys, just so I could sign in again. I cannot employ the suggestions here (https://support.plex.tv/articles/206721658-using-plex-tv-resources-information-to-troubleshoot-app-connections/) because no token is being shown, and my library is empty.

I have uninstalled, restarted, reinstalled, repaired, restarted multiple times now. I am not on a "public" connection. And honestly, while I don't consider myself completely helpless with technology generally, I've got no idea of where to go from here.

Best Answer

Answers

  • OttoKernerOttoKerner Members, Plex Pass, Plex Ninja Posts: 30,874 Plex Ninja
    Accepted Answer

    Don't use Edge as the web browser.

    If you already had Plex installed in the past on this computer, the old plex account data might still be in use.
    This procedure should be able to correct that:
    https://support.plex.tv/articles/204281528-why-am-i-locked-out-of-server-settings-and-how-do-i-get-in/

    Got help? Help others too - by reporting back with your results!
    Have you checked the Documentation before posting a question in the forums?
    Use the SEARCH function before starting a new thread!
    No PMs unless requested, please! Do not use 'verbose' logging
  • NAOPurchasesNAOPurchases Members, Plex Pass Posts: 2 Plex Pass

    Worked like a charm, thank you. I had run through Chrome, Firefox and Vivaldi just to double-check, but clearing the registry did the trick. Thank you so much!

  • hippiefreakhippiefreak Members Posts: 1

    This worked for me as well. Took me a long time to find this thread, and I'm sure others are having the same issue. Turns out I had originally logged in under a different email addy. Cleared out the registry, was able to get everything working locally as well as on my ROKU. Thanks!!!

Sign In or Register to comment.