Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Remote playback fails on resume.

ShirutakaShirutaka Members Posts: 2

Hello,

Not sure exactly when this started as I haven't used Plex outside my network in a while, but when I try to resume a video from outside my local network playback fails with the message: "Playback has stopped because the connection to the Plex media server has been lost. Please ensure the server is available and retry." If I start the video from the beginning, it seems to work fine. This is happening with the android app as well as a PS4 at a remote location.

As for troubleshooting, I've tried restarting all networking equipment, servers, and clients. I've created and verified manual port forwards, and I've reinstalled both server and client apps. I've tried to attach a clean log showing what happens when I try to play a file. Hopefully this helps.

Sign In or Register to comment.