Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

A problem has been detected with a core component of Plex Media Server.

allenhouallenhou Posts: 3Members ✭✭

I've been running plex on my Drobo5N for a while, recently i was having trouble with the dashboards in plex. after much attempts to fix, i decided to reinstall all my plex files. after uninstall and reinstall i'm running into the an issue that says

"A problem has been detected with a core component of Plex Media Server.
Please visit the forums and provide your logs, as described here ."

i get the above message after the "Please wait a moment while Plex starts" message.

forums link brings me here
here link takes me to a 404 page (https://support.plex.tv/hc/en-us/articles/200250417-log-file-locations)

when i try to add a folder for tv or movies i get a "Your changes could not be saved." message and i cant seem to add the folder

anyone else have this issue? please help and thank you in advance.

see attached for images.

Tagged:

Best Answer

Answers

  • allenhouallenhou Posts: 3Members ✭✭

    so... the problem kinda just fixed itself. after all the failed attempts last night. i completely removed plex and shut down the drobo and went to bed. today after work, i reinstalled plex and everything seems to be working fine now
    ¯_(ツ)_/¯

    thanks for your reply @sa2000

Sign In or Register to comment.