Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

DLNA configuration for Xbox/PS3

Portable MinkPortable Mink Posts: 4Members
Firstly i would like to apologise for starting a new thread for this, but i honestly have no clue what im supposed to do.

I am running PLEX media server version 9.6.3 on my Mac Mini running Mac OS X 10.7.4

I am trying to get PLEX to appear on my Xbox and PS3 clients however they simply do not show up.
What configuration am i supposed to do, in order to make this to happen?

Any help would be greatly appreciated,
Cheers.

Comments

  • Portable MinkPortable Mink Posts: 4Members
    As a test, i installed the media server on my PC and it appeared with no problems at all on the PS3 immediately after installation... how can this be?
    I am using a Netgear DGN2200 as my router but im not sure if it could be that..

    Im really lost as to how to fix this problem.
    I uninstalled PMS on my Mac and reinstalled it but still no change.
  • p13t3rmp13t3rm Posts: 4Members, Plex Pass
    edited July 2012

    As a test, i installed the media server on my PC and it appeared with no problems at all on the PS3 immediately after installation... how can this be?
    I am using a Netgear DGN2200 as my router but im not sure if it could be that..

    Im really lost as to how to fix this problem.
    I uninstalled PMS on my Mac and reinstalled it but still no change.


    I'm having the same problems with my xbox 360 on a mac on lion 10.7.4. Very strange.
    Edit: I've tried it on both 9.6.3 and the new beta for 9.6.4 PMS.
  • TrudgeTrudge Gone off to greener pastures.... Posts: 9,360Members ✭✭✭
    edited July 2012
    p13t3rm wrote:

    I'm having the same problems with my xbox 360 on a mac on lion 10.7.4. Very strange.
    Edit: I've tried it on both 9.6.3 and the new beta for 9.6.4 PMS.

    Hi,

    Have you double checked it is not the firewall blocking it? Or something else using the DLNA network port that Plex needs? (you can run lsof -i :1900 from a terminal to check this)
  • p13t3rmp13t3rm Posts: 4Members, Plex Pass
    Trudge wrote:

    Hi,

    Have you double checked it is not the firewall blocking it? Or something else using the DLNA network port that Plex needs? (you can run lsof -i :1900 from a terminal to check this)


    Plex media server wasnt listed on my system preferences firewall settings, So I added it and still am not able to view it on my xbox.
    When i type lsof -i :1900 in the terminal it just skips a blank line.
  • TrudgeTrudge Gone off to greener pastures.... Posts: 9,360Members ✭✭✭
    p13t3rm wrote:

    Plex media server wasnt listed on my system preferences firewall settings, So I added it and still am not able to view it on my xbox.
    When i type lsof -i :1900 in the terminal it just skips a blank line.

    Plex DLNA Server will also need to be enabled through the firewall, though its odd that nothing is running on that port at all.

    can you upload your Plex Media Server.log and the Plex DNLA Server.log files from the log dir?

    http://wiki.plexapp.com/index.php/PlexNine_PMS_TipsTricks#Plex_Log_Files
Sign In or Register to comment.