Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex on iPhone over 3G

satheeshvelusatheeshvelu Posts: 4Members, Plex Pass
Dear All,
I have been using Plex Media Server on my LG TV for the past one month. PMS 0.9.5.2 is running on my Windows desktop. This PC and the TV are connected LAN Wired through Linksys WRT160Nv2. Everything is working fine and i always refer to Plex forums for the current setup. It's being really useful.

Yesterday I installed Plex on my iPhone & iPad. It works wonderful over wifi but not on 3G. I have gone through your guide below
http://wiki.plexapp.com/index.php/MyPlex#Install_and_Configure_a_Plex_Media_Server
and also assisted by your team in Plex Chat, but I could not get it resolved.

I did a portforwarding. Not sure if that is right.
I'm getting the error "Myplex was unable to connect to Server".

Attached router setting i followed. It would be great if plex team could help me on this issue.

Thanks,
Satheesh

Comments

  • TrudgeTrudge Gone off to greener pastures.... Posts: 9,360Members ✭✭✭

    Dear All,
    I have been using Plex Media Server on my LG TV for the past one month. PMS 0.9.5.2 is running on my Windows desktop. This PC and the TV are connected LAN Wired through Linksys WRT160Nv2. Everything is working fine and i always refer to Plex forums for the current setup. It's being really useful.

    Yesterday I installed Plex on my iPhone & iPad. It works wonderful over wifi but not on 3G. I have gone through your guide below
    http://wiki.plexapp.com/index.php/MyPlex#Install_and_Configure_a_Plex_Media_Server
    and also assisted by your team in Plex Chat, but I could not get it resolved.

    I did a portforwarding. Not sure if that is right.
    I'm getting the error "Myplex was unable to connect to Server".

    Attached router setting i followed. It would be great if plex team could help me on this issue.

    Thanks,
    Satheesh

    HI,

    Try these

    External port : 32400
    Internal Port : 32400
    Protocol : Both

    then, on the myplex tab on the Plex Media Server preferences

    Publish server : enabled
    Manually specify port : enabled and set to 32400.

    If that doesnt work, then you either have a firewall on your server blocking things, or you have another routing device on your network and have a double-NAT issue.
  • satheeshvelusatheeshvelu Posts: 4Members, Plex Pass
    Thanks for your suggestion. I have tried it and it does not work. As you said, I have two routers installed. First router is 2Wire from which my Linksys is connected to. Is there a way to make this scenario workable?

    Thanks,
    Satheesh
  • TrudgeTrudge Gone off to greener pastures.... Posts: 9,360Members ✭✭✭

    Thanks for your suggestion. I have tried it and it does not work. As you said, I have two routers installed. First router is 2Wire from which my Linksys is connected to. Is there a way to make this scenario workable?

    Thanks,
    Satheesh


    You'll need to re-configure one of the routers into "bridge" or "modem" mode (I'd recommend changing the 2wire) so that you only have 1 device routing.
  • satheeshvelusatheeshvelu Posts: 4Members, Plex Pass
    Thanks again. I'm in the settings page of 2wire modem/router. I could not able to find that setting.
    Here is the manual for 2wire HomePortal® 5011NV/5012NV.
    http://techsupport.singnet.com.sg/webfm_send/23
    Could you help me on this setup. I understand that it's more out of your work. It would be really helpful if you can guide me in solving in this, as i'm not familiar with networking stuff.

    Thanks,
    Satheesh
  • TrudgeTrudge Gone off to greener pastures.... Posts: 9,360Members ✭✭✭

    Thanks again. I'm in the settings page of 2wire modem/router. I could not able to find that setting.
    Here is the manual for 2wire HomePortal® 5011NV/5012NV.
    http://techsupport.singnet.com.sg/webfm_send/23
    Could you help me on this setup. I understand that it's more out of your work. It would be really helpful if you can guide me in solving in this, as i'm not familiar with networking stuff.

    Thanks,
    Satheesh

    top of page 10.
  • satheeshvelusatheeshvelu Posts: 4Members, Plex Pass
    Hi,

    I modified my home network such that it uses only one router (2wire HomePortal® 5011NV/5012NV). But the port forwarding doesn't work with PMS. Could you guide me into that?

    Thanks,
    Satheesh
Sign In or Register to comment.