Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex Media Server Problems?

FishvttFishvtt Posts: 2Members
edited October 2012 in Windows
Hey guys, I'm new to these forums and new to Plex/Media Streaming in general, so my question might seem n00by. Sorry if it does.
I've tried to look through the forums first before posting, but I wasn't able to find a solution.

I'm not able to add a folder to Plex at all. When I press add section nothing happens. Do you guys know what to do?

Additional Info:
I am running Windows 7.
Also, in settings, when I go to agents, nothing loads.
Also, when I tried to publish a server to MyPlex, I get
"Failed to map ports: 1
There was an error publishing this connection."

As I said, I'm new to this stuff, so I'm not really sure what to do. If you need any additional information, just ask. I just added what seemed important.
Thanks in advance.

Comments

  • FishvttFishvtt Posts: 2Members
    Anyone? Please?
  • nickharris76nickharris76 Posts: 2Members, Plex Pass
    edited October 2012
    I'm getting the same error, although it only started earlier this week, before that it was connecting fine.

    I get red indicators before the following text:
    - Failed to map ports: 1
    - There was an error publishing the connection

    Every now and again (few minutes?) this is replaced by an amber indicator and some text for about a second but too fast for me to read it!

    I'm running 0.9.6.9-8fd9c6a

    Any suggestions would be appreciated - Thanks!

    UPDATE - just saw the amber text - think it said "Waiting for valid maj"
  • nickharris76nickharris76 Posts: 2Members, Plex Pass
    Dunno what the issue was, but a restart of my router seemed to fix the problem (had tried this previously without luck ?!?) but working now :-)
  • DaveProdellDaveProdell Posts: 1Members, Plex Pass
    I've been having the same issue for a couple weeks now. Everything was working fine and one day none of my devices (Apple TV and 2 Xbox consoles all have access to the Plex server) in the house could connect to the Plex server. I'm not new to Plex I've been using this great program for a little while now. The router is the same one I've always used with Plex. The network is good and I can connect fine to the internet.

    I've researched all over the internet on ways to fix this problem and nothing seems to work.

    So far I restarted the router multiple times, I did a complete uninstall of Plex media server and then re installed it. I tried manually dedicating a port on the router doing the port forwarding that all the other forums keep talking about in order to fix the issue.. and still nothing.

    Red Message:
    - Failed to map ports: 1
    - There was an error publishing the connection

    Amber Message: pops up really quick
    - Waiting for valid maj

    Id really appreciate it if someone could help me out.. And I'm sure there's other people with the same issue as me that need help as well.

    Thanks
    Dave
Sign In or Register to comment.