Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Samsung Buffering Issue

exdox77exdox77 Posts: 6Members, Plex Pass Plex Pass
I have two Blu ray Samsung players and a new Samsung 2012 Smart TV. I have noticed with larger files over 4GB the video will stutter for buffer every few minutes. I have adjusted the buffer sizes on the devices and there wasn't much difference. I am connected via 802.11N to the TV and Ethernet to the blu ray players. My server is a quad core AMD with 4GB of ram. I am sure what else to do instead of download smaller files.

Comments

  • OrcaOrca Plex for Samsung Developer Posts: 6,545Members, Plex Pass, Plex Ninja Plex Ninja
    I suggest you try a wired solution instead of WiFi. For the Blu-ray players, set the buffers to 1-1-1
  • exdox77exdox77 Posts: 6Members, Plex Pass Plex Pass
    Orca wrote:

    I suggest you try a wired solution instead of WiFi. For the Blu-ray players, set the buffers to 1-1-1


    My blu ray players are wired and I have tried the buffers set to 1-1-1 already. I am not sure what else to do at this point. If I download a smaller file and a lower bit rate everything works fine. However I still have a few issues with sound dropping out from time to time but nothing to impacting.
  • OrcaOrca Plex for Samsung Developer Posts: 6,545Members, Plex Pass, Plex Ninja Plex Ninja
    You could try the new Transcoding feature, see if that helps in your case.
  • nossilentnossilent Posts: 8Members, Plex Pass
    edited November 2012
    Hi, I was having the same issue today trying to watch an MKV file. It was around 5 gb.
    It kept cutting off after like 10 minutes of watching movie.
    I would try to resume it and watch it for a few minutes and it would cut off again.
    So i enabled transcoding (quality 12). it kept buffering all the time, but it would play.
    So i tried playing the file with quality 6. I was finally able to enjoy and finish the movie.


    I have Blue ray player HT-E5500w.
    My server is running on AMD 6 cores 4.0 ghz 8gb ram.
    my internet speed is 15 mbs down, 3 mbs up.
    note sure if internet speed and pc specs matter. If they do, i would like to know how.


    By the way thanks everyone that made this app possible for us to use. Really appreciate it.
  • exdox77exdox77 Posts: 6Members, Plex Pass Plex Pass
    Orca wrote:

    You could try the new Transcoding feature, see if that helps in your case.


    Which transcoding feature are you suggesting? I tried to the local transcoding at various settings and it got worse. Now my 5GB movie stops every 10-20 secs for buffering. Is there something I can tweak on the server for larger files?
  • nossilentnossilent Posts: 8Members, Plex Pass
    edited November 2012
    No the one on your client.
    Go to Preferences>Player> Force Local Transcoding

    On my server , Plex/Web settings , the Local quality is set at 3mbs 720p
  • exdox77exdox77 Posts: 6Members, Plex Pass Plex Pass
    nossilent wrote:

    No the one on your client.
    Go to Preferences>Player> Force Local Transcoding

    On my server , Plex/Web settings , the Local quality is set at 3mbs 720p


    I reset everything back to default on the client and restarted the player. It was working fine for about 15 mins and then it started buffering again every few mins. I am not sure what else I can do at this point.
  • PusciferPuscifer Posts: 1Members
    edited November 2012
    Orca wrote:

    I suggest you try a wired solution instead of WiFi. For the Blu-ray players, set the buffers to 1-1-1


    Thanks for this suggestion. I had the Blu-ray player already wired but setting the buffers to those values did the trick.
    Runs 1080p MP4s and 720p MKVs smoothly. No forced transcoding needed. I'm running the low end Samsung BD-E5700.
  • odubmanodubman Posts: 3Members, Plex Pass Plex Pass
    Should buffers be 1-1-1 or 0-0-0? I' have transcoding enabled but still having intermittent buffering during movie playback on e5700.
Sign In or Register to comment.