Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

LG Smart TV Upgrader issues (ST600)

grey989grey989 Posts: 3Members ✭✭
I currently have Plex Media server set-up on my windows 7 x64 PC and it is working from my LG TV, IPAD and Asus Transformer Prime.

My Smart TV Upgrader (ST600) is the only one that cannot detect the media server. I have upgraded my firmware to ST.8.79.207 and have tested my LAN connectivity with no issues.

Anyone have any ideas?

Comments

  • Hi, I am in a similar situation with my ST600s - there is a beta firmware that may help here http://forums.plexapp.com/index.php/topic/30289-st600-new-firmware/

    Unfortunately, this did not help me and the ST600 won't even see the plex server

    I spoke at length to LG - and I can only say they were rude and in complete denial that there was a problem!! If I can find a contact for the head of customer services then I will make a formal complaint - but not sure if that will help!!

    Therefore, I have decided to return the ST600s and look at alternatives - maybe ATV3??

    Even though my LG tv sees the Plex Server it still has stuttering issues - this is not apparent on the Ipad / iPhone or ATV2 - it is clearly an LG issue - so I think it's time to give LG a wide berth!!!
  • pjmcdpjmcd Posts: 774Members, Plex Pass Plex Pass
    grey989 wrote:

    I currently have Plex Media server set-up on my windows 7 x64 PC and it is working from my LG TV, IPAD and Asus Transformer Prime.

    My Smart TV Upgrader (ST600) is the only one that cannot detect the media server. I have upgraded my firmware to ST.8.79.207 and have tested my LAN connectivity with no issues.

    Anyone have any ideas?


    Have you tried using a static ip for the Plex Media Server computer?

    philip
  • grey989grey989 Posts: 3Members ✭✭
    edited December 2012
    I have a DHCP reservation for my computer, so the IP never changes..Ive never gotten the ST600 to find the plex server.

    pmcd wrote:

    Have you tried using a static ip for the Plex Media Server computer?

    philip
  • mgurumguru Posts: 133Members
    grey989 wrote:

    I have a DHCP reservation for my computer, so the IP never changes..Ive never gotten the ST600 to find the plex server.

    How type connection you use for ST600 , PC, TV. For ASUS and iPad mean use wifi. Is only one router in lan with wifi or more switch router APs ...?
  • grey989grey989 Posts: 3Members ✭✭
    My ST600 is running on wifi, my LG TV is on wifi and my PC running PLEX is wired. I only have 1 router (ASUS RT-N66U)


    mguru wrote:

    How type connection you use for ST600 , PC, TV. For ASUS and iPad mean use wifi. Is only one router in lan with wifi or more switch router APs ...?
  • mgurumguru Posts: 133Members
    grey989 wrote:

    My ST600 is running on wifi, my LG TV is on wifi and my PC running PLEX is wired. I only have 1 router (ASUS RT-N66U)


    Use ST600 wired.
  • ruudbullitruudbullit Posts: 4Members

    Hi, I am in a similar situation with my ST600s - there is a beta firmware that may help here http://forums.plexapp.com/index.php/topic/30289-st600-new-firmware/

    Unfortunately, this did not help me and the ST600 won't even see the plex server

    I spoke at length to LG - and I can only say they were rude and in complete denial that there was a problem!! If I can find a contact for the head of customer services then I will make a formal complaint - but not sure if that will help!!

    Therefore, I have decided to return the ST600s and look at alternatives - maybe ATV3??

    Even though my LG tv sees the Plex Server it still has stuttering issues - this is not apparent on the Ipad / iPhone or ATV2 - it is clearly an LG issue - so I think it's time to give LG a wide berth!!!



    hi

    i have an lg smart tv with plex running absolutely perfectly, no stuttering at all on full hd and 3d films so maybe your issue isn't down to the tv. i do use wired connections throughout my house, so maybe you should try this
Sign In or Register to comment.