Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Please help with airport extreme

DadrepusDadrepus Posts: 335Members, Plex Pass Plex Pass
Port forwarding help please
Just hooked up an airport extreme and now have no myplex. It did not autoconfig like with the old modem. Just don't know what to put where but I think i'm in the right spot. How do I fill this in?
Screen.png

Comments

  • swiss4fun@hotmail.comswiss4fun@hotmail.com Posts: 53Members, Plex Pass Plex Pass
    In Public TCP Port you would put 32400, the same for Private TCP Port (this is unless you configured plex server with a different manual port).
    The IP Address, I assume, is the internal address of your PMS?
    This should do it.
    I guess you would have to go to your PMS manager and in the myplex setting, set a checkmark at "manual port forwarding". You would also see here what port is currently used (default is 32400)
  • Chris CChris C Posts: 11,672Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee
    A little late to the party here, but...

    On the preceding window (i.e. Airport Utility > 'Network' tab), you should see an "Enable NAT Port Mapping Protocol" checkbox above the Port Mapping section. Tick that checkbox to enable "NAT-PMP", which is one of the protocols that the Plex Media Server (PMS) can use to try to auto-configure your connection. In most home setups, if you have that enabled and you don't manually specify a port in the PMS preferences, then you'll be good to go.


    If you want to specify your own port and configure things that way, then choose the port number you want (as an example, we'll imagine you chose port 32976). So, in the screenshot you have above, you'd put:

    32976
    32972
    192.168.1.201
    32400
    32400

    The internal port is always going to be 32400. In the PMS preferences, you'd enable the Manually Specify Port and then enter the "32976".
  • DadrepusDadrepus Posts: 335Members, Plex Pass Plex Pass
    Thanks for the assistance. It works now.
  • Dimi6957Dimi6957 Posts: 1Members

    I have searched hard, and failed million times, But I finally discovered how to publish your Plex server online with an Airport Extreme or Time Machine set up as a wireless router (behind any kind of Modem). Here it is... 

     

    Step 1 - Get behind the computer on witch the modem is connected to by cable.

    Step 2 - Go to your modem's setup program or site. 

                  If you have a modem that also creates a Wifi network, switch this option off.

                  Finally turn of any firewall active there. (You can still use a firewall software

                  your computer)

    Step 3 - Apple Time! Plug in the AirPort Extreme or Time Machine and connect it to 

                  to the modem. Open Airport Configuration program. Create a network. 

      On the Internet tab, open Network options... and set to Automatic/Native/                     

                  IPv6 connection sharing box checked. 

      In the Network tab, set router mode to Bridge.

      Check the Acces controle box. 

      In the Network options check all boxes. 

                  Save the changes you made.

    Step 4 - Go to Plex Mediaserver preferences, and see...

     

    Greets,

  • omerninyoomerninyo Posts: 7Members, Plex Pass Plex Pass
    Chris C wrote on January 4 2013, 7:56 PM: »

    32976
    32972
    192.168.1.201
    32400
    32400

    The internal port is always going to be 32400. In the PMS preferences, you'd enable the Manually Specify Port and then enter the "32976".

    I'm guessing the second line is a mistake or is it not? shouldn't it be the same as the first?

    and anyway, it just doesn't work for me, NAT or manually.

    It used to work randomly but now I'm just shooting blanks.

    I am a very heavy power user but totally lost here...

  • JonshannyJonshanny Posts: 1Members, Plex Pass
    edited January 2015

    Ninyo, I am having this same issue. I have been running Plex for approx. 1 year and now I can connect to Plex with any device within my wifi network but totally hosed externally. Did you find a solution involving port forwarding with the airport extreme? I am about to reset my entire network to hope it goes back to auto configuring.

  • phatheadsphatheads Posts: 1Members, Plex Pass

    Same problem as Jonshanny, used to work, but now, only works internally. All ports are open and connected, just can't connect coming in externally. Airport Extreme.

  • SaunderSchroedSaunderSchroed Posts: 1Members Plex Pass

    I'm having the exact same issue. We recently moved, and it seems to be the new ISP—previously had Xfinity and now we have Fastel (fiber). Worked great on Xfinity, but now I can't get it to work externally with Fastel.

  • inopinatusinopinatus Posts: 5Members, Plex Pass Plex Pass

    If you're using Mac OSX Server, you'll also need to open up a port.
    Server app -> (server name) -> Access -> Custom Access + and allow connections on port 3200 from all networks.

Sign In or Register to comment.