Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Can't add Movies Section

Th3KrahTh3Krah Posts: 5Members, Plex Pass Plex Pass
I recently rebuilt my HTPC and just installed Plex again. I was able to add a TV section as expected but after trying in both Chrome and IE as well as multiple reboots, Plex will NOT add a Movies section. I'm pointing it to the same movies directly that I was using before I rebuilt my OS. (Data drive unaffected) I can select the folder but when I click the "Add Section" button nothing happens. What gives?

Comments

  • EdweEdwe Posts: 17Members
    edited December 2012
    I guess you have to tell us more about ur settup, what other collections do you have? what's are the path to them?
    My guess is that you've grown and now wanna sort your files in tv series and movies etc

    /E

    Edit: lottsa guessing here :)
  • AaronLeggeAaronLegge Posts: 1Members, Plex Pass
    Th3Krah wrote:

    I recently rebuilt my HTPC and just installed Plex again. I was able to add a TV section as expected but after trying in both Chrome and IE as well as multiple reboots, Plex will NOT add a Movies section. I'm pointing it to the same movies directly that I was using before I rebuilt my OS. (Data drive unaffected) I can select the folder but when I click the "Add Section" button nothing happens. What gives?



    I'm having the same issue. Will not add my movies folder as a movies section but will add it as a 'home movies' section
  • superphil0superphil0 Posts: 1Members
    I can not even add one Section, where can I find some logs or anything?
  • frankspinfrankspin Posts: 50Members, Plex Pass Plex Pass
    I noticed your directory says Movies\Movies, is that intentional? If you navigate down to a single folder of one movie does that work?
  • Th3KrahTh3Krah Posts: 5Members, Plex Pass Plex Pass
    I can try that but wouldn't think that would be an issue. It's a single 2TB drive partitioned into an OS drive and data drive. All videos are stored under the Movies folder. When I got into downloading TV episodes and other content I never renamed the root folder but instead just created subfolders of Movies, TV, etc for each different type of content. I'm running Windows 7 x86 on this box and was wondering if there were any logs or a way to maybe add via command line or something. I'm thinking just uninstalling Plex and reinstalling might work. I just figured I would post in forum to see if it was a known bug or not. I'll play around with it and update if I find anything.
  • jm6054jm6054 Posts: 1Members
    Same issue here for a few days now.. can't add any sections. I have reinstalled 3 times and that did not fix the issue. I'm still working on it tonight, I'll repost if I find a solution.


    Th3Krah wrote:

    I can try that but wouldn't think that would be an issue. It's a single 2TB drive partitioned into an OS drive and data drive. All videos are stored under the Movies folder. When I got into downloading TV episodes and other content I never renamed the root folder but instead just created subfolders of Movies, TV, etc for each different type of content. I'm running Windows 7 x86 on this box and was wondering if there were any logs or a way to maybe add via command line or something. I'm thinking just uninstalling Plex and reinstalling might work. I just figured I would post in forum to see if it was a known bug or not. I'll play around with it and update if I find anything.
  • Th3KrahTh3Krah Posts: 5Members, Plex Pass Plex Pass
    Well, it's working now. Don't ask me why but it is. It was a newly rebuilt OS so Windows updates weren't up to date. That is the only thing that changed with the machine since I originally posted so I'm at a loss as to what the hang up was. I simply logged into the box just now and add tried to add my movies section just like I had been doing, but this time it worked first try. Oh well.
  • DanDan01DanDan01 Posts: 13Members
    edited December 2012
    I have same problem "I can't add a section"; I have noticed that in "Show advance options", the Agent dropbox is empty;
    Previously, I deleted a section (fully functional) then I tried to recreate using the same name & path (I have performed refresh, reboot ...)
    Previously, I have tried also some Plex updates (check for updates).

    Plex Packages for ReadyNAS ARM: Version 0.9.7.7.339


    Added info:
    After a few hours, I was able to add my section (same name & path)
  • sup3r_lativ3sup3r_lativ3 Posts: 51Members ✭✭
    seems like a mute point now but you should clear the cache inside of Plex and also for the browser then to be on the safe side I would do a reboot and then you should be good to go.
  • Th3KrahTh3Krah Posts: 5Members, Plex Pass Plex Pass
    I did clear browser cache and rebooted. I didn't clear plex cache because I didn't know about it but wouldn't think I would need to as it was a new install on a new OS.
  • StSimm1StSimm1 Plex Dev Team LondonPosts: 14Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee
    Th3Krah wrote:

    I did clear browser cache and rebooted. I didn't clear plex cache because I didn't know about it but wouldn't think I would need to as it was a new install on a new OS.


    Exactly the same issue; all sections add fine except movies which won't close the dialog box when clicking done. Any ideas?
  • brocksamsonbrocksamson Posts: 1Members
    Th3Krah wrote:

    I recently rebuilt my HTPC and just installed Plex again. I was able to add a TV section as expected but after trying in both Chrome and IE as well as multiple reboots, Plex will NOT add a Movies section. I'm pointing it to the same movies directly that I was using before I rebuilt my OS. (Data drive unaffected) I can select the folder but when I click the "Add Section" button nothing happens. What gives?





    I did what the guy at this link says to do and it fixed the same problem for me. I am also using safari as the default web browser but I don't thnk that matters.

    http://forums.plexapp.com/index.php/topic/28304-how-to-reset-the-system-bundle/
Sign In or Register to comment.