Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Hangs at first start up

jlabaerjlabaer Posts: 7Members, Plex Pass
I am a newbie with Plex. I have just installed it (v0.9.9.4)on a Windows Storage Server 2008 R2 platform.

The installation apparently went well and, after the reboot, I clicked on the Media Manager in the system tray.

At this point I got a "Get Started" screen with a spinner. The spinner never stops spinning and a perpetual message of "Please wait a moment while Plex starts" is on the screen.

Does this mean that I am not properly installed? Am I failing to connect to a website or something?

If I click the "skip" button, I can get the Home screen and I can make and save changes in the Settings.
But when I try to Add a section nothing happens. I can browse and select folders ok, but I cannot see any content in the dropdown menus of the Advanced Screen for adding a Section and when I click on the Add Section button, nothing happens.

I don't know how to begin to troubleshoot this. Please point me in the right direction.


  • omarti321omarti321 Posts: 84Members, Plex Pass Plex Pass
    edited March 2013

    I have WHS 2011, and the default IE browser is locked down. It may be the same on your server if your using IE, certain permissions may need to be granted. 

    I installed Chrome for the browser and set it as default, that made things easier. 

  • jlabaerjlabaer Posts: 7Members, Plex Pass
    Thanks for this suggestion. It is a good one. My IE was also locked down, so I took your advice and installed Chrome and made it default.

    When I tried opening the manager in chrome, it did not help. So I completely uninstalled Plex, did a full reboot of the server, and then reinstalled Plex with Chrome still the default browser.

    The same thing happened, it went through the installation without any obvious errors, tried to boot itself in the Chrome browser and is now stuck with the perpetual spinner (at least 60 min now). I have not hit "skip" yet because I am waiting to see if it is indexing the HD or something. (?)

    BTW, now that I see where I am I think I posted my problem in the wrong forum. I should be in the Server forum.
Sign In or Register to comment.