Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Unable to get 5.1 audio output

gene4htgene4ht Posts: 3Members ✭✭

I have not been able to get 5.1 audio output from ripped blu-rays under the following configuration....AVR display indicates PCM signal.


Ripper S/W:           Aiseesoft Blu-ray Ripper Version 6.3.52          Profile:   HD Video --> HD MPEG-4 (*.mp4)  Audiio 5.1


Media Server:        Plex Media Server Version                 Advance Preference   5.1 Support Enabled


Media Player:        Roku XD (3050X)                                             Audio Mode:  Set to 5.1 Surround Sound


A/V Receiver:        Onkyo TX-NR809                                            HDMI Connection to Roku Media Player


Appreciate any suggestions or insight...thx!






  • gene4htgene4ht Posts: 3Members ✭✭

    Strange others have not experienced this issue or provided any input.  I've seen posts in AVS, Plex, and Roku forums of 5.1 drop outs but not total lack of 5.1 output.  There have been suggestions that the length or quality of HDMI cables or lack of strict adherence to standards in some display devices were at fault but nothing of any certainty.  After troubleshooting and eliminating hardward and software components in my system, I was left with only the Roku.  I've since replaced the Roku 2 with the Roku 3....issue resolved...hope this post helps others who may have experienced this issue.

Sign In or Register to comment.