Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

channel abc "This channel isn't supported on Firefox"

RocketManRocketMan Posts: 5Members ✭✭

I just started getting the "This channel isn't supported on Firefox" message for "abc." abc previously worked. All of a sudden, it's not working.

 

I'm running Linux Mint 13, Firefox Firefox version 19.0.2, Plex Media Server Version 0.9.7.12, and Plex/Web Version 0.9.9.11.  All are supposedly up-to-date.

 

Does anyone have any ideas as to why this just started happening for this channel? I was able to watch abc TV shows with no problem until recently.

Comments

This discussion has been closed.