Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex media server not running on win 7 64 bit

rajindersinghrajindersingh Posts: 4Members

Hi:

 

I just installed Plex Media Server on my win 7 64 bit PC.

The install went fine but when I try to run the server it fails.

My PC has 6 GB RAM, DirectX 11.0.

 

Here is the log file:

 

23:06:01 T:4740 M:28%  NOTICE:



23:06:01 T:4740 M:28%  NOTICE: Starting Plex 0.9.5.4, Platform: Windows 7, 64-bit (WoW) Service Pack 1 build 7601. Built on Jul 27 2012 (Git:3213059, compiler VC++ 1600)
23:06:01 T:4740 M:28%  NOTICE: Intel(R) Core(TM)2 Quad CPU           @ 2.40GHz
23:06:01 T:4740 M:28%  NOTICE: Desktop Resolution: 1600x900 32Bit at 60Hz
23:06:01 T:4740 M:28%  NOTICE: Running with administrator rights
23:06:01 T:4740 M:28%  NOTICE: special://xbmc/ is mapped to: C:\Program Files (x86)\Plex\Plex Media Center
23:06:01 T:4740 M:28%  NOTICE: special://xbmcbin/ is mapped to: C:\Program Files (x86)\Plex\Plex Media Center
23:06:01 T:4740 M:28%  NOTICE: special://masterprofile/ is mapped to: C:\Users\Rajinder Singh\AppData\Local\Plex\userdata
23:06:01 T:4740 M:28%  NOTICE: special://home/ is mapped to: C:\Users\Rajinder Singh\AppData\Local\Plex
23:06:01 T:4740 M:28%  NOTICE: special://temp/ is mapped to: C:\Users\Rajinder Singh\AppData\Local\Plex\cache
23:06:01 T:4740 M:28%  NOTICE: The executable running is: C:\Program Files (x86)\Plex\Plex Media Center\Plex.exe
23:06:01 T:4740 M:28%  NOTICE: Log File is located: C:\Users\Rajinder Singh\AppData\Local\Plex\Plex.log
23:06:01 T:4740 M:28%  NOTICE:

23:06:01 T:4740 M:28%  NOTICE: Setup SDL
23:06:01 T:4740 M:28%  NOTICE: Found screen: Dummy Monitor on RDPDD Chained DD, adapter 0.
23:06:01 T:4740 M:28%  NOTICE: Primary mode: 1600x900 @ 60.00 - Full Screen
23:06:01 T:4740 M:28%  NOTICE: Additional mode: 1600x900 @ 60.00 - Full Screen
23:06:01 T:4740 M:28%  NOTICE: load settings...
23:06:01 T:4740 M:28%  NOTICE: special://profile/ is mapped to: special://masterprofile/
23:06:01 T:4740 M:28%  NOTICE: loading special://masterprofile/guisettings.xml
23:06:01 T:4740 M:28%  NOTICE: Getting hardware information now...
23:06:01 T:4740 M:28%  NOTICE: Checking resolution 12
23:06:01 T:4740 M:28%  NOTICE: Loading player core factory settings from special://xbmc/system/playercorefactory.xml.
23:06:01 T:4740 M:28%  NOTICE: Loaded playercorefactory configuration
23:06:01 T:4740 M:28%  NOTICE: Loading player core factory settings from special://masterprofile/playercorefactory.xml.
23:06:01 T:4740 M:28%  NOTICE: special://masterprofile/playercorefactory.xml does not exist. Skipping.
23:06:01 T:4740 M:28%  NOTICE: No advancedsettings.xml to load (special://masterprofile/advancedsettings.xml)
23:06:01 T:4740 M:28%  NOTICE: Default DVD Player: dvdplayer
23:06:01 T:4740 M:28%  NOTICE: Default Video Player: dvdplayer
23:06:01 T:4740 M:28%  NOTICE: Default Audio Player: paplayer
23:06:01 T:4740 M:28%  NOTICE: Loading media sources from special://masterprofile/sources.xml
23:06:02 T:4740 M:28% WARNING: CRenderSystemDX::CreateDevice - initial wanted device config failed
23:06:02 T:4740 M:28%   FATAL: CApplication::Create: Unable to init rendering system

 

 

Let me know if you have any suggestions.

 

 

 

 

 


 

Sign In or Register to comment.