Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Can't start Plex Media Server

cogniscognis Posts: 5Members Plex Pass



Yesterday I was able to launch Media Server after installing and managed to link my music folders. I was also able to play music on my PC via Plex Media Centre ~ so all seemed to be working. But since then I have been unable to start Plex Media Server and I can no longer see music in Media Centre.


I thought this might be a virus as I can't open Services on my PC (Win7), so I scanned with Malwarebytes and Avast, but nothing detected.


If you have any suggestions I'd be happy to hear them.




  • johnacopiojohnacopio Posts: 2Members

    I have the same problem...for some reason my PLEX Media Server (installed in Windows 7) unable to launch as well.

    I upgraded to the latest version and I even tried to reinstall PLEX but to no avail. I tried to GOOGLE it and there's a fair bit of users who encountered the same problem but no definitive solutions.

    Any workaround for this? Please help...

  • bnjp88bnjp88 Posts: 3Members

    Not sure if mine is the same problem but my PMS also keeps crashing. Just started happening today. PMS usually runs on startup and I see the icon appear in the notification taskbar, but when i hover my mouse over it, it disappears and crashes. Everytime I run PMS manually, it appears in the taskbar but disappears and crashes when I try to click on it.

  • johnacopiojohnacopio Posts: 2Members

    Hi bnjp88

    Mine is not crashing and it is on the taskbar...my problem is that I can't launch it at all...

  • raimongraimong Posts: 9Members

    Hi everyone,

    I'm running Plex in Windows 8. I didn't get much problems before but when I installed the latest PMS update, I started to get this issue. Whenever I go to PMS ( it just displays the Plex logo then it will not proceed to my library.

    I tried it in Chrome, IE and Mozilla; same issue. I tweeted about it with a screenshot of the Javascript error that Chrome capture. Maybe this is the issue why it doesn't proceed to the landing page.

    Help, admins.


Sign In or Register to comment.