Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Sony BDP-S390 doesnt work after update to .28

eklynnereklynner Posts: 7Members ✭✭

Upgraded Plex to the new .28 version yesterday and now my Player doesn't play any of my MP4's. It says error transcoding corrupted file. I downgraded back to .22 and everything works again is anyone else seeing this issue?



Sign In or Register to comment.