Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

myPlex "There was a problem signing in to myPlex"

SilvercatzSilvercatz Posts: 8Members, Plex Pass Plex Pass

The title says it all. Can't sign in using either my android device nor  "Plex Media Server"

Using the 0.9.8.1 version. (Of the Media Server that is)

 

Is this a problem on my side or? Any advice?

 

(I might be posting this in the wrong section. If so please just say so and point me in the right direction please :)!)

Comments

  • jcatchpoolejcatchpoole Posts: 30Members ✭✭

    I'm having the same problem.  Trying to sign in from the preferences of media sever v 0.9.7.28 (OS X 10.8.4) and I get "there was a problem signing in to myPlex".  I can successfully log in using the same u/p from my clients, eg Plex/Web 1.2.2, and on https://my.plexapp.com/.

    The problem is new - I was actually already logged in from the media server.  While trying to document the process for my brother who is also having troubles logging in, I logged out, and now I can't log in again.

    The Media server log shows (my u/p removed - my username is not an email address, in case that is relevant) :

    Jul 14, 2013 11:33:56 [0xb1050000] DEBUG - Request: PUT /myplex/account?username=***&password=*** [127.0.0.1:57279] (3 live)
    Jul 14, 2013 11:33:56 [0xb1050000] DEBUG -  * username => ***
    Jul 14, 2013 11:33:56 [0xb1050000] DEBUG -  * password => ***
    Jul 14, 2013 11:33:56 [0xb1050000] DEBUG - HTTP requesting to: https://my.plexapp.com/users/sign_in.xml
    Jul 14, 2013 11:33:57 [0xb1050000] DEBUG - MyPlex: Did update authToken for '***' (returnCode: 401)
    Jul 14, 2013 11:33:57 [0xb1050000] ERROR - MyPlex: Got error: Invalid email, username, or password.
    <?xml version="1.0" encoding="UTF-8"?>
    <errors>
      <error>Invalid email, username, or password.</error>
    </errors>
    
    

    Plex/Web does not seem to keep logs, at least there is nothing in ~/Library/Logs/ and nothing mentioned in the FAQ.  Nothing shows up under "Activity" (...#!/notifications).

    Yes, I am sure my u/p are correct.  I also use Plex/iOS and Plex/Android and they are both logged in.  I am not game to try logging them out in case I cannot log in again.

    Is this a server-side issue ?  Any help appreciated.

  • collarscollars Posts: 8Members, Plex Pass Plex Pass

    I have this same issue.  I was logged in watching a movie through my Roku and then it stopped.  I went into Media Manager and noticed that myplex was no longer logged in.  I enter my user name and password and it says "There was a problem signing into myPlex"

    I know i am using the correct username and password because i can log into my.plexapp.com and see my server.

    Any ideas?

  • JEscHTJEscHT Posts: 57Members, Plex Pass Plex Pass
    edited August 2013

    After almost 3 hours, having restarted the PMS a number of times, restarted the computer a number of times, signed out/in to myPlex, I still continue to get the error message "There was a problem connecting your server" 

    That's enough for me tonight, I'll give it another shot tomorrow.

    Hope to get some help/clarification.

    JEsc

  • collarscollars Posts: 8Members, Plex Pass Plex Pass

    So i finally linked it back to MyPlex but now it won't connect to my server.  I go to publish the server and it says MyPlex could not reach your server

  • hiteklolyfhiteklolyf Posts: 2Members, Plex Pass Plex Pass

    I was having this same issue. The problem started when I changed my Web Manager URL from the default 127.0.0.1 to my actual fixed IP address of 10.0.1.2. I made this change in the Advanced Network section of the server manager. 

    However even though I made this change when I clicked on Preferences I noticed it took me to 127.0.0.1. 

    I manually changed the address in the browser to 10.0.1.2:32400/web/index.html#!/settings and it signed in without issue. 

    Now that I am signed in 127.0.0.1:32400/web/index.html#!/settings is still showing I am logged in without issue.

    Not sure if this is the same issue but it worked for me.

  • jcatchpoolejcatchpoole Posts: 30Members ✭✭

    Thanks, this doesn't help me, I still have 127.0.0.1 as the URL.

    This is such a drag - I am about to go travelling and wanted to be able to use Plex remotely but I can't sign in on the server so can't publish it.  All my clients are signed in fine, but since the server isn't signed in there's nothing to see!

  • jcatchpoolejcatchpoole Posts: 30Members ✭✭

    I created a new account from the server, and everything works.  Must be something odd with my original account.

  • TheeGoochTheeGooch Posts: 34Members, Plex Pass Plex Pass

    I just went through the same issuse. It turned out to be caused by my DNS server being down. What through me is that Firefox switched to my secondary DNS server and was working fine. I guess Plex will only try the Primary DNS server, and it that is down it cannot resolve the my.plexapp.com address in order to log in.

Sign In or Register to comment.