Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

myPlex and Asus RT-AC66U

gmonroygmonroy Posts: 34Members, Plex Pass Plex Pass

So I am getting the "myPlex could not reach your server" error. I am running PMS on Windows 8 which does not seem to be a problem. I have already tried turning off the firewalls on the router and the Win 8 machine so I was able to eliminate that. I did setup port forwarding but it looks like I do not need it since PnP is enabled on the router and PMS is configuring that port forward anyway. I verified this by looking at Port Forward Logs on the router and saw this:

ALL             TCP    32400       xxx.xxx.xxx.xxx   32400  

 

For kicks I forced PMS to use another port and it auto configured the port forwarding and I also manually setup the port forward. It does not look like port forwarding is the issue but I cannot narrow down what it is. I have uTorrent running as well and it is able to configure port forwarding as well and that works like a champ so something has to be screwed up with PMS is what I am thinking.

 

I am having a hard time trying to figure out what is wrong as the router system logs do not even show any traffic that refers to port 32400.  What else can I try?

Comments

  • wharris623wharris623 Posts: 44Members, Plex Pass Plex Pass

    I had a similar problem with an RT-N56U and I ended up just hard coding the IP of the machine being the plex server instead of it being DHCP and that seemed to fix it.

  • WassupdocWassupdoc Posts: 11Members, Plex Pass Plex Pass

    I just got this router today and having the same issue...I can see the port is forwarded on the router.  I set the server to a hard-coded IP like you suggested but I get the same error every time!

  • gojira35gojira35 Posts: 11Members ✭✭

    i cant find my server too :( i also have the same router

  • hthighwayhthighway Posts: 4,943Members, Plex Pass, Plex Ninja Plex Ninja

    You can also try this tool to make sure port forwarding is working:

    http://www.canyouseeme.org/

Sign In or Register to comment.