Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

1080p mkv files wont play

smblackwellsmblackwell Posts: 4Members, Plex Pass Plex Pass

I am having a problem playing 1080p videos (mkv files) on my setup, when I go to play a movie or TV show that is in 1080p quality the screen goes black and I get a rotating white circle for about 5 seconds and then the screen goes back to the media browser screen without any error messages being shown.

 

My setup is;

 

Plex Player: Samsung TV model number UA40D5500 running version 1.006

PMS: Running on Synology DS412+, Plex version 0.9.7.22.511-4b5280f

 

Both my Samsung TV and Synology NAS are plugged into my router directly via Ethernet cables.

 

The 1080p files play fine on my iPad mini running Plex (version 3.2.3) and if I convert the 1080p files via Handbrake into 720p they will play on the Samsung TV.

 

I have tried changing the buffer settings to 25/50/75 but it made no difference. Anybody have any ideas on how I can get the 1080p files to play via Plex on my Samsung TV?

 

Cheers

 

Steve 

Tagged:

Comments

  • smblackwellsmblackwell Posts: 4Members, Plex Pass Plex Pass

    Hi, I have ran a 1080p movie file through mkvtoolnix (mkvmerge) on my Mac twice as a test and I still get the same problem.

    Are there any special settings that need to be used when fixing a mkv file?

    Are there any other suggestions?

    Thanks

    Steve

  • dane22dane22 Posts: 8,780Members, Plex Pass, Plex Ninja Plex Ninja

    We'll need a dump from mkvinfo then

    /T

  • smblackwellsmblackwell Posts: 4Members, Plex Pass Plex Pass

    Here is the output from mkvinfo, regards.

    + EBML head
    |+ EBML version: 1
    |+ EBML read version: 1
    |+ EBML maximum ID length: 4
    |+ EBML maximum size length: 8
    |+ Doc type: matroska
    |+ Doc type version: 4
    |+ Doc type read version: 2
    + Segment, size 6230389111
    |+ Seek head (subentries will be skipped)
    |+ EbmlVoid (size: 4028)
    |+ Segment information
    | + Timecode scale: 1000000
    | + Muxing application: libebml v1.3.0 + libmatroska v1.4.0
    | + Writing application: mkvmerge v6.2.0 ('Promised Land') built on Apr 28 2013 18:50:30
    | + Duration: 5529.451s (01:32:09.451)
    | + Date: Tue Aug  6 04:48:57 2013 UTC
    | + Segment UID: 0x78 0xf5 0xc3 0x3f 0x17 0x4b 0x23 0x6a 0x03 0xaa 0x6b 0x62 0x3c 0xc4 0xa9 0x32
    |+ Segment tracks
    | + A track
    |  + Track number: 1 (track ID for mkvmerge & mkvextract: 0)
    |  + Track UID: 1
    |  + Track type: video
    |  + Lacing flag: 0
    |  + MinCache: 1
    |  + Codec ID: V_MPEG4/ISO/AVC
    |  + CodecPrivate, length 41 (h.264 profile: High @L4.1)
    |  + Default duration: 41.708ms (23.976 frames/fields per second for a video track)
    |  + Name: Kung Fu Panda (2008)
    |  + Video track
    |   + Pixel width: 1920
    |   + Pixel height: 810
    |   + Display width: 1920
    |   + Display height: 810
    | + A track
    |  + Track number: 2 (track ID for mkvmerge & mkvextract: 1)
    |  + Track UID: 2258914484
    |  + Track type: audio
    |  + Codec ID: A_DTS
    |  + Default duration: 10.667ms (93.750 frames/fields per second for a video track)
    |  + Name: English DTS 5.1
    |  + Audio track
    |   + Sampling frequency: 48000
    |   + Channels: 6
    |+ EbmlVoid (size: 1098)
    |+ Attachments
    | + Attached
    |  + File name: CronosPro-Bold.ttf
    |  + Mime type: application/x-truetype-font
    |  + File data, size: 108928
    |  + File UID: 3670673300
    | + Attached
    |  + File name: CronosPro-Semibold.ttf
    |  + Mime type: application/x-truetype-font
    |  + File data, size: 109724
    |  + File UID: 2414859956
    | + Attached
    |  + File name: CronosPro-SemiboldIt.ttf
    |  + Mime type: application/x-truetype-font
    |  + File data, size: 135684
    |  + File UID: 2382239392
    | + Attached
    |  + File name: times.ttf
    |  + Mime type: application/x-truetype-font
    |  + File data, size: 409280
    |  + File UID: 1316267966
    | + Attached
    |  + File name: timesbd.ttf
    |  + Mime type: application/x-truetype-font
    |  + File data, size: 398372
    |  + File UID: 2615902622
    |+ Cluster
  • raymandraymand Posts: 37Members, Plex Pass Plex Pass
    smblackwell wrote on August 6 2013, 12:59 AM: »

    I am having a problem playing 1080p videos (mkv files) on my setup, when I go to play a movie or TV show that is in 1080p quality the screen goes black and I get a rotating white circle for about 5 seconds and then the screen goes back to the media browser screen without any error messages being shown.

    My setup is;

    Plex Player: Samsung TV model number UA40D5500 running version 1.006

    PMS: Running on Synology DS412+, Plex version 0.9.7.22.511-4b5280f

    Both my Samsung TV and Synology NAS are plugged into my router directly via Ethernet cables.

    The 1080p files play fine on my iPad mini running Plex (version 3.2.3) and if I convert the 1080p files via Handbrake into 720p they will play on the Samsung TV.

    I have tried changing the buffer settings to 25/50/75 but it made no difference. Anybody have any ideas on how I can get the 1080p files to play via Plex on my Samsung TV?

    Cheers

    Steve 

    Sorry to hijack your topic now, but I was wondering: how did you manage to watch full hd content on your ipad mini? When I watch a 720p movie on my ipad mini, it often has to rebuffer the movie since the plex server always has to trancde my movie when watching on an ipad... I'm using the same NAS btw...

  • smblackwellsmblackwell Posts: 4Members, Plex Pass Plex Pass
    raymand wrote on August 7 2013, 11:02 PM: »

    Sorry to hijack your topic now, but I was wondering: how did you manage to watch full hd content on your ipad mini? When I watch a 720p movie on my ipad mini, it often has to rebuffer the movie since the plex server always has to trancde my movie when watching on an ipad... I'm using the same NAS btw...

    Normally I use Plex on my iPad mini to display via AirVideo to my Apple TV (connect to my Sony TV in the bedroom), if it is transcoding in the background I am unsure, I don't normally have a lag while it buffers/transcodes before playing.

    Initially when I started with this setup of iPad > AirVideo > Apple TV I did have issues with buffering on 720p and 1080p videos but the problem ended up being my wireless network and the distance between the iPad and the wireless access point (poor bandwidth). After I added a wireless access point in the room (connect to my router via PoE adapters) I had the iPad and AppleTV in, I have not had anymore buffering issues.

    Hope that helps.

  • raymandraymand Posts: 37Members, Plex Pass Plex Pass
    smblackwell wrote on August 8 2013, 6:22 AM: »

    Normally I use Plex on my iPad mini to display via AirVideo to my Apple TV (connect to my Sony TV in the bedroom), if it is transcoding in the background I am unsure, I don't normally have a lag while it buffers/transcodes before playing.

    Initially when I started with this setup of iPad > AirVideo > Apple TV I did have issues with buffering on 720p and 1080p videos but the problem ended up being my wireless network and the distance between the iPad and the wireless access point (poor bandwidth). After I added a wireless access point in the room (connect to my router via PoE adapters) I had the iPad and AppleTV in, I have not had anymore buffering issues.

    Hope that helps.

    that's actually something different. I want to know how the threadstarten can play 1080p content on his ipad mini, streaming from his NAS

  • overdrive79overdrive79 Posts: 32Members
    smblackwell wrote on August 6 2013, 12:25 PM: »

    Hi, I have ran a 1080p movie file through mkvtoolnix (mkvmerge) on my Mac twice as a test and I still get the same problem.

    Are there any special settings that need to be used when fixing a mkv file?

    Are there any other suggestions?

    Thanks

    Steve

    Did you try toggling "force local transcoding" on and off to see if there is a difference?

Sign In or Register to comment.