Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

The media server responded with an error.

edoescheredoescher Posts: 1Members, Plex Pass

I see that this error comes up a lot on these forums, but I haven't yet found a solution to my problem.


In my case, this error is occurring whenever I try to access content from any channel in my 'Channels' folder ('Daily Show', 'Vimeo', 'TED Talks', etc). The menus open up when I click on the channel (options for 'Full Episodes', 'Segments', etc) but when I click again on any of those menu items I get the 'The media server responded with an error.' error message.


I am running on Windows 7 with the latest Plex Media Server installed, and get the same errors on my PC with Plex/Web and on my Roku with the Plex app.


If I go into my 'MyPlex' settings, I get another error message:"myPLEX could not reach your server".


Playing content from my 'Movies' and 'TV Shows' folders work fine.


The strange thing is that all of this was working perfectly up until last week, and then this error message suddenly appeared. I don't know the exact day that this happened (I don't watch content from the channels every day), so I can't pinpoint anything traumatic that might have happened on my computer at the time Plex broke. I do know that I had a really nasty computer crash during that period, but can't say if that was when it broke.


I have tried repairing and uninstalling and re-installing Plex to fix it, but that hasn't worked. Even though I have uninstalled all of the Plex programs from my computer, it still starts me logged in with all of my channels when I re-install (so maybe my uninstall isn't as thorough as it could be).


I haven't tried messing with my router just yet (it is a 'SURFboard SBG6580'), because this was working fine a week ago and nothing has changed on my modem since then.


One forum thread suggested turning my modem onto 'bridging mode' http://www.thedallemagnes.info/2012/12/14/ , but I haven't tried that yet since I didn't have to do that before when everything was working.


I'd be happy to post a log if I could find out where Plex keeps them.


And thanks in advance for any help.

Sign In or Register to comment.