Jump to content


Plex Media Server


Subforums

Mac

General user help and bug reports for Plex Media Server for Mac

  • 9203 topics
  • 36526 replies
Can't login to my accou... - last post by DavidP15

Windows

General user help and bug reports for Plex Media Server for Windows

  • 16728 topics
  • 67129 replies
Windows or NAS? - last post by melrhombus

Linux

General discussion around running the media server on Linux.

  • 5791 topics
  • 28534 replies
[Ubuntu] Can't add 1080... - last post by hellgren.tobias@gmail.com

DLNA

Use to discuss the Plex DLNA Server and share profiles.

  • 2296 topics
  • 9818 replies
No PS3 thumbnails after 0.9... - last post by aurora7795

Netgear ReadyNAS

Running the media server on Netgear ReadyNAS devices.

  • 403 topics
  • 1926 replies
ReadyNAS 102 Plex Performance? - last post by ukbobboy

Synology

Running the media server on Synology devices.

  • 1614 topics
  • 13187 replies
Synology DS213+, suddenly c... - last post by r3mi

QNAP

Running the media server on QNAP NAS devices.

  • 581 topics
  • 3626 replies
TS469L and Sony Bravia vide... - last post by RCouillard

unRAID

Running the media server on unRAID boxes.

  • 281 topics
  • 1532 replies
Memory continuously increas... - last post by wheelerc6

ASUSTOR

Running the media server on ASUSTOR NAS devices.

  • 102 topics
  • 374 replies
New AS-7004T first thoughts. - last post by Mike G.

Drobo

Discussions of Plex Media Server on Drobo 5N devices.

  • 173 topics
  • 687 replies
Server Crashing Repeatedly... - last post by sa2000

Thecus

Running the media server on Thecus NAS devices.

  • 30 topics
  • 113 replies
N5500 - last post by Rob16064

FreeBSD

Take FreeBSD, add the Plex Media Server, and you get nerdvana.

  • 405 topics
  • 2953 replies
FREENAS Plex Server Wont Ad... - last post by nhartman

Seagate

Discussions of Plex Media Server on Seagate Personal Cloud devices.

  • 9 topics
  • 53 replies
Seagate Personal Cloud Supp... - last post by antonrodriguez

Western Digital

Discussions of Plex Media Server on Western Digital MyCloud devices.

  • 12 topics
  • 24 replies
Since I find no install ins... - last post by valdisd