Jump to content


Plex Media Server


Subforums

Mac

General user help and bug reports for Plex Media Server for Mac

  • 9200 topics
  • 36511 replies
not working on 360 but fine... - last post by Mpath0gen

Windows

General user help and bug reports for Plex Media Server for Windows

  • 16712 topics
  • 67059 replies
Files will not delete,some... - last post by SZ68NJ

Linux

General discussion around running the media server on Linux.

  • 5788 topics
  • 28517 replies
Linux n00b and Permissions - last post by RagingLoon

DLNA

Use to discuss the Plex DLNA Server and share profiles.

  • 2294 topics
  • 9814 replies
Fast forward works with Two... - last post by bowesmana

Netgear ReadyNAS

Running the media server on Netgear ReadyNAS devices.

  • 403 topics
  • 1926 replies
ReadyNAS 102 Plex Performance? - last post by ukbobboy

Synology

Running the media server on Synology devices.

  • 1612 topics
  • 13161 replies
Plex server can't acces... - last post by bl0cka

QNAP

Running the media server on QNAP NAS devices.

  • 580 topics
  • 3624 replies
Update failure: File format... - last post by dane22

unRAID

Running the media server on unRAID boxes.

  • 280 topics
  • 1531 replies
My Databse is EMPTY AGAIN!... - last post by Zonediver

ASUSTOR

Running the media server on ASUSTOR NAS devices.

  • 101 topics
  • 374 replies
Dragon Ball Z (dubbed) - last post by Mike G.

Drobo

Discussions of Plex Media Server on Drobo 5N devices.

  • 173 topics
  • 687 replies
Server Crashing Repeatedly... - last post by sa2000

Thecus

Running the media server on Thecus NAS devices.

  • 30 topics
  • 113 replies
N5500 - last post by Rob16064

FreeBSD

Take FreeBSD, add the Plex Media Server, and you get nerdvana.

  • 405 topics
  • 2952 replies
Premium music features :( - last post by J_McKee

Seagate

Discussions of Plex Media Server on Seagate Personal Cloud devices.

  • 9 topics
  • 51 replies
Seagate Personal Cloud Supp... - last post by bbrigmga

Western Digital

Discussions of Plex Media Server on Western Digital MyCloud devices.

  • 12 topics
  • 23 replies
Since I find no install ins... - last post by jbme