Jump to content


Photo

PS4 update 1.7

PS4 update 1.7 Plex Web

  • Please log in to reply
70 replies to this topic

#1 kbateson

kbateson

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 30 April 2014 - 04:37 PM

After the PS4 update the plex web app will no longer play videos. anyone know whats up?



#2 Hybrid_Bannana

Hybrid_Bannana

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 30 April 2014 - 07:47 PM

Thank god its not just me i just literally deleted all mah stuff and tried over still doesnt work :(

 

im not sure what they did but i hope its fixed soon !!!!!

 

EDIT : i still can play 1 or 2 movies no probs but 99% of the things i could watch before i can no longer watch just sits at the buffering circle for EVAR ! 



#3 Izuna

Izuna

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 30 April 2014 - 11:03 PM

Same thing is happening to me. I can only watch a few select films. Funny enough the site now loads 100% when I open it in the browser and it seems smoother to navigate now. 



#4 tommylizard

tommylizard

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 30 April 2014 - 11:25 PM

Yep, happened to me as well. The page loads completely and displays all my shows and movies, but I can't play anything, it just keeps buffering forever. It started after the new firmware update, 1.70.
Is there currently any other way to reproduce media on the ps4?

#5 vcandy18

vcandy18

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 01 May 2014 - 06:21 AM

Uh.... I fifth that. My movies now hang. Also my mp3's do not work and have never worked, I suspect this is due to the fact there is no support for mp3's yet on ps4?

 

Does anyone know if ps4 supports flac?

 

I will write an enote to Sony and see their response and then post.

Peace to all...



#6 galligan231

galligan231

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 01 May 2014 - 07:36 AM

I am having this problem also.  I sent a tweet to the Plexapp page and they messaged back saying they didnt have a PS4 to troubleshoot with.  I hope they fix it soon, I use one of my ps4's for plex more than anything else!  



#7 TheDash

TheDash

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 01 May 2014 - 08:08 AM

Same issue here. I really hope this wasn't an intentional thing on Sony's part, seriously. I mean I don't know why they would intentionally break it but I wouldn't put it past them to do so either.



#8 gusanito

gusanito

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 01 May 2014 - 08:44 AM

Stopped working for me as well. Hopefully someone will find a solution soon.



#9 jaronow

jaronow

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 May 2014 - 03:20 PM

Try the following:

 

-Go to Settings

-Go to 'Player'

-Click 'Show Advanced'

-Enable the 'Prefer AAC Audio' option

 

After I did this, videos started working again.  If I turn this setting back off, it goes back to not working.  It's not a fix, but at least it's a usable workaround!

 

Credit for this find goes to a reddit user who posted this in /r/plex.  I'm just spreading the good word.


  • Hybrid_Bannana and mellodev like this

#10 jaronow

jaronow

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 May 2014 - 03:34 PM

As a follow-up, this seems so far to just fix .mkv files.  My older files (.avi mostly) still won't play.



#11 gusanito

gusanito

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 01 May 2014 - 03:41 PM

Thanks for spreading the word jaronow! Worked for me.



#12 tommylizard

tommylizard

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 01 May 2014 - 04:22 PM

Yes, this worked for me too, thanks jaronow! Just remember to change this setting on the ps4 browser, not on the computer where the server is set up, I did that and it changed nothing at start.

#13 Izuna

Izuna

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 May 2014 - 08:14 PM

Thanks Jaronow, MKV's are working now. Just waiting for the formats to be fixed.



#14 galligan231

galligan231

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 01 May 2014 - 08:14 PM

This also worked for me!  I hope this gets patched soon so the rest will play.  If not, I may try to recode some of the files and reupload them to the server as a more PS4 friendly file type.  Thanks for the advice.  



#15 galligan231

galligan231

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 01 May 2014 - 08:37 PM

I only have a couple movies that are in AVI format and I decided to just use Nero to recode them to the recommended PS4 settings.  All worked well for every file after that, with the suggested settings change by Jaronow



#16 gusanito

gusanito

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 01 May 2014 - 09:51 PM

Good thing is the firewall problems with Plex on PS4 seem to be over. I don't have to disable my firewall any more. 



#17 D1433

D1433

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 01 May 2014 - 10:55 PM

After hours of trying to figure out some way to fix this, including converting files over and over to see if any format would work, I found a fix that works for me every time.

While looking at what the differences were between files that would play, and files that wouldn't play, I could only find one difference; web optimization.

 

In the files that don't work, Web Optimized is a no, and in the files that do work, Web Optimization is a yes.

All that needs to be done is to throw the file into a converter that supports Web Optimization (I used HandBrake, and converted to mp4 with web optimize checked) and it starts playing on the first try every time.

 

Hope this helps you guys as well.


  • anderin and tommylizard like this

#18 the-griffster-91

the-griffster-91

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 May 2014 - 11:21 PM

Same problem here guys, i have just tried converting my avi files to mkv with handbrake and checked 'prefer acc' option in settings but had no joy. Im going to try D144 suggestion and use web optimised mp4 files hopefully this works and will update



#19 kbateson

kbateson

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 02 May 2014 - 02:42 AM

Try the following:
 
-Go to Settings
-Go to 'Player'
-Click 'Show Advanced'
-Enable the 'Prefer AAC Audio' option
 
After I did this, videos started working again.  If I turn this setting back off, it goes back to not working.  It's not a fix, but at least it's a usable workaround!
 
Credit for this find goes to a reddit user who posted this in /r/plex.  I'm just spreading the good word.


Sorry I was away for business and sadly had very little time to think about this, I'm trying this tonight. Thank you!

#20 the-griffster-91

the-griffster-91

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 02 May 2014 - 04:26 PM

Just as an update, i have found D1433 method has been flawless for me as the other two fixes didnt work.

 

I too used handbrake to covert my files to MP4 format ensuring 'optimise for web viewing' was checked and seems to work, 

 

Bit lengthy converting my whole library but better than nothing i suppose.

 

Think the media support in general on the PS4 is poor and glad something like this is available. 







Also tagged with one or more of these keywords: PS4, update 1.7, Plex Web